Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





Logic refuses to validate the plug-in

Views: 5562

All Arturia virtual instruments are 64-bit compiled, therefore can only run in 64-bit compatible hosts.

Logic Pro 9 runs in 64-bit mode by default on Mac OS X 10.6 and superior, so please make sure to validate the plug-in in Logic Audio Units Manager.

The toggling between those two modes is described in these articles:

==> http://support.apple.com/kb/HT3989
==> http://support.apple.com/kb/TS3171

Others in this Category
document The standalone version operates nicely, but Logic Audio Units Manager refuses to validate the plug-ins version.
document Error: "Could not open document"
document The plug-in does not appear in Logic Pro
document Arturia synths as EFX in Live or Cubase ?
document The software starts, but I only get an empty window with empty pull-down menus when I click somewhere.
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document USB
01 Jan, 1970
document How to power my BeatStep
01 Jan, 1970
document How to (re)calibrate the potentiometer-b...
01 Jan, 1970
document synsoacc.dll could not be located on the...
01 Jan, 1970
document [SPARK] Spark Hardware is not recognized...
01 Jan, 1970