Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





I upgraded my instrument to v2.0, but my license still shows v1.0 in the eLicenser Control Center; do I need a new license?

Views: 3166

No, the license will stay compatible with any higher version of the software instrument.

So you do not need any new license (or activation code).

Others in this Category
document Error: "SYNSOACC.DLL does not have required interface".
document Error: "The following install step failed: run postflight script (...)"
document Error: "Soft-eLicenser has been changed or corrupted". Therefore my license is greyed or not appearing anymore.
document Error: "No Soft-eLicenser can be found"
document Error: "Use Master server instead of Slave one..."
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document Spark Authorization
01 Jan, 1970
document How to install My Spark Virtual instrume...
01 Jan, 1970
document Spark 2 User Presets import from Spark E...
01 Jan, 1970
document Spark 2 - Project compatibility
01 Jan, 1970
document Spark 2 - Upgrade
01 Jan, 1970