Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





When launched in standalone mode, the Analog Laboratory main interface does not appear, but only a little and unusable titlebar.

Views: 2265

Something in the Analog Laboratory database is corrupted.

You can safely delete this file, it will be automatically rebuilt at next launch: (replace <user> with your user name)

 C:\Users\<user>\AppData\Local\VirtualStore\ProgramData\Arturia\Analog Laboratory\Laboratory.db3

Start again the Analog Laboratory in standalone mode, everything should not complete fine.

Others in this Category
document My sustain pedal acts reversely; how to invert it?
document The expression pedal sends inadequate values, however it runs just fine on other MIDI keyboards.
document Windows refuses to recognize the Player/Factory/Laboratory MIDI keyboard, the driver is not detected.
document The pads on the Laboratory keyboard trigger only notes in Scene mode, not audio loops nor FX.
document Which expression pedal to use with the MIDI keyboard?
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document Spark 2 - Project compatibility
01 Jan, 1970
document Spark 2
01 Jan, 1970
document USB
01 Jan, 1970
document How to power my BeatStep
01 Jan, 1970
document How to (re)calibrate the potentiometer-b...
01 Jan, 1970