Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





When launched in standalone mode, the Analog Laboratory main interface does not appear, but only a little and unusable titlebar.

Views: 2530

Something in the Analog Laboratory database is corrupted.

You can safely delete this file, it will be automatically rebuilt at next launch: (replace <user> with your user name)

 C:\Users\<user>\AppData\Local\VirtualStore\ProgramData\Arturia\Analog Laboratory\Laboratory.db3

Start again the Analog Laboratory in standalone mode, everything should not complete fine.

Others in this Category
document In Fruity Loops, only the keys are operating, all knobs/faders have no effect.
document How to set the aftertouch MIDI channel?
document How to (re)calibrate the potentiometer-based controllers (wheels, pedals, aftertouch, breath, pads)?
document [LOGIC] How to map the transport buttons of my Laboratory keyboard in Logic ?
document [CUBASE] How to map the transport buttons of my Laboratory keyboard in Cubase ?
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document Spark Authorization
01 Jan, 1970
document How to install My Spark Virtual instrume...
01 Jan, 1970
document Spark 2 User Presets import from Spark E...
01 Jan, 1970
document Spark 2 - Project compatibility
01 Jan, 1970
document Spark 2 - Upgrade
01 Jan, 1970