Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





unknown error 1280

Views: 1831

A Soft-eLicenser will not "survive" the MAC OS migration procedure when migrating (e.g. via Time Machine) your OS credentials from an old hardware to a new one. Symptome: Arturia Activation assistant brings "unknown error 1280" during activation process of a downloaded Analog Laboratory and eLc shows "Soft-Licenser deactivated". No activation of the product possible.

To solve the problem:

- Close all programs
- uninstall eLc using the eLc Controlcenter Uninstaller
- download this special version of eLc Controlcenter Installer/Cleaner: http://support.steinberg.de/eLC/eLC_Installation_Helper.dmg
- open disk image and start the eLc installer.
- you´ll be asked for username and password
- after the installation of this special eLc, your deactivated Soft-Licenser is removed and an active one is installed.
- restart Arturia activation

Others in this Category
document Error: "No Soft-eLicenser can be found"
document Error: "Use Master server instead of Slave one..."
document [MAC] serial number is not unique
document [PC] serial number is not unique
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document USB
01 Jan, 1970
document How to power my BeatStep
01 Jan, 1970
document How to (re)calibrate the potentiometer-b...
01 Jan, 1970
document synsoacc.dll could not be located on the...
01 Jan, 1970
document [SPARK] Spark Hardware is not recognized...
01 Jan, 1970