Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





I have a problem of semiTone on my KeyLab

Views: 814

If the KeyBoard is not playing the correct semi-ton there is two possibilities:

First,

1/ Go to the "transposition Mode" directly on the keyboard (Click Octave + and Octave - at the same time dureing 5 seconds)

2/ Change the Value of the semi tone to 0 by pressing Octave + and Octave -

 

Second,

You may have the wrong Firmware, you can go on this page to update to the correct firmware.

 

If still a problem, you can contact Technical support

Others in this Category
document How to (re)calibrate the potentiometer-based controllers (wheels, pedals, aftertouch, breath, pads)?
document How To Switch between relative and Absolute Mode in KeyLabs
document KeyLab is not Recognized by my MAC
document HOW TO : Keylab Pads in Ableton
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document USB
01 Jan, 1970
document How to power my BeatStep
01 Jan, 1970
document How to (re)calibrate the potentiometer-b...
01 Jan, 1970
document synsoacc.dll could not be located on the...
01 Jan, 1970
document [SPARK] Spark Hardware is not recognized...
01 Jan, 1970