Search:     Advanced search


Using:
Any of the words entered
All of the words entered
Browse by category:





My instrument does not work in Pro Tools. However the application runs pretty nicely in standalone mode. What can I do?

Views: 6285

First of all, verify that files :

  • [Windows] "<instrument>.dpm" is correctly installed in "C:\Program Files\Common Files\Digidesign\DAE\Plug-Ins".
  • [Mac OS X] "<instrument>.dpm" is correctly installed in "/Library/Applications Support/Digidesign/Plug-Ins/".

Check that only the latest version of the plugin is available in this folder, and that you don't have any 'arturia engine' in your plugin folder.

If the dpm files are not present, try to re-install the application from the last update installer you have downloaded (or from the CD-Rom). It is highly recommended to use the last update since it is more stable.

Launch Pro Tools, create a stereo audio track and look for the plugin in "multi-channel plugin > Instrument".

Others in this Category
document I'm trying your plugin, and I get some audio drop outs
document Minimoog V cannot be installed on this computer. Could not find specified message for index 16
document Pro Tools error: DAE 7054
document In Pro Tools there is a lot of crackling and popping with my plugin
Most viewed
 
document How to authorize my virtual instrument?
01 Jan, 1970
document How to transfer the license from one com...
01 Jan, 1970
document Error: "No Soft-eLicenser can be found"
01 Jan, 1970
document My question is not listed here, how can ...
01 Jan, 1970
document The plug-in does not appear in Logic Pro
01 Jan, 1970
 
Recent articles
 
document Spark Authorization
01 Jan, 1970
document How to install My Spark Virtual instrume...
01 Jan, 1970
document Spark 2 User Presets import from Spark E...
01 Jan, 1970
document Spark 2 - Project compatibility
01 Jan, 1970
document Spark 2 - Upgrade
01 Jan, 1970