April 17, 2014, 05:53:18 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Disable Sparks private MIDI in and out  (Read 431 times)

Nico Lücke

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Disable Sparks private MIDI in and out
« on: November 17, 2012, 02:07:25 pm »
Everytime i open Spark in Cubase 6.5 i get the message that i should disable Sparks private MIDI in and out. These ports are disabled in Cubase and i still get these message.
I can't record any movement of the controls on the hardware in Cubase.
What to do?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.412
  • Karma: 78
    • http://www.arturia.com
Re: Disable Sparks private MIDI in and out
« Reply #1 on: November 19, 2012, 09:23:50 am »
To not get the message, just check the box "Don't show this message again".
To record movement of the controls on the hardware, you have to use parameter automations, just like if you record them when using the mouse.

Kevin
« Last Edit: March 13, 2013, 02:10:56 pm by Rebecca@arturia »
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines