August 21, 2014, 08:22:43 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: digital performer 5.11 and Mini V not getting along  (Read 884 times)

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
digital performer 5.11 and Mini V not getting along
« on: December 03, 2012, 12:56:35 am »
I'm having this issue with the entire V Collection 3 and Digital Performer 5.11

when I choose any of the V Collection 3 instruments through Digital Performer 5 (selecting it through DP5 as an instrument through the plugin selects) I am able to play midi notes and control the nobs from my midi controller which I'm using a micro Korg at the moment. BUT!!! I can not use the mouse to control any of the nobs, push any of the buttons, play any of the keys, or select any settings what so ever.

Additional information... All synths DO work fine in standalone however. I have used an older version of this arturia mini moog a couple years ago on my friends computer with digital performer 5 and it worked just fine.

I might be willing to use standalone for now, but it would be nicer if I could use it as a plug in for obvious convenience related reasons.

Thanks to anyone who can shed light on this subject.

I'm using a intel mac using snow leapard.

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: digital performer 5.11 and Mini V not getting along
« Reply #1 on: December 03, 2012, 01:24:29 am »
to add... I JUST got this Collection 3 a few days ago. Not sure if thats useful information, but its just to say that it did it right off of the bat. Note that Digital Performer 5 did do an automatic plug in check on all the synths in the V Collection after I had restarted my computer a few times before launching digital performer for the first time after installing this. Anyway... the automatic plug in check said that all new plugins installed all checked out OK. Again... its the mouse that won't control any of these synth when they are in plug in mode.

Rebecca@arturia

  • Hero Member
  • *****
  • Posts: 566
  • Karma: 4
Re: digital performer 5.11 and Mini V not getting along
« Reply #2 on: December 04, 2012, 10:11:33 pm »
Hi Starbearer!

Do you happen to have any other DAW's you can test the V collection in, just to make sure it works.   I saw you submitted to the tech desk and we're going to try to sort this out for you.  Unfortunately I do not have a copy of DP 5 lying around to test it.

Regards,

Rebecca

 

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: digital performer 5.11 and Mini V not getting along
« Reply #3 on: December 07, 2012, 02:50:38 am »
yes... thanks so much for the reply. I got it to work fine in Pro Tools 8. Here's a couple more things i've tried... I  did a clean uninstall of DP and Pro Tools. I reinstalled DP. Same thing happens with the mouse not able to select anything while in plugin form. I'm thinking of upgrading to 7 or 8 just to see if this solves the problem but that is a 350 dollar gamble. Would it be worth uninstalling all the V Collection stuff and reinstall that? Think I'll wait till my usb dongle thing arrives though so I won't have to constantly ask for a new authorization code. In the mean time... if your tech team can think of something... I'm all ears.

Rebecca@arturia

  • Hero Member
  • *****
  • Posts: 566
  • Karma: 4
Re: digital performer 5.11 and Mini V not getting along
« Reply #4 on: December 13, 2012, 07:12:45 pm »
Hello Again,

I'm sorry we've been trying to figure it out and for some reason no one was responding. 
I'm afraid you may need to update your program for the software to work but here is how to clean uninstall the software:

Please delete the following folders:
/Library/Arturia/<instrument>
/Library/Audio/Plug-Ins/VST/<instrument>.vst
/Library/Audio/Plug-Ins/VST3/<instrument>.vst3
/Library/Audio/Plug-Ins/Components/<instrument>.component
/Library/Application Support/Digidesign/Plug-Ins/<instrument>.dpm
/Application/Arturia/<instrument>.app
/Application/Arturia/<instrument> MIDI control Center.app

And reinstall the latest updates

I only have Digital Performer 8 but I can see if I can recreate the issue.

Rebecca

starbearer

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: digital performer 5.11 and Mini V not getting along
« Reply #5 on: December 24, 2012, 08:30:19 pm »
my issue ended up being that Digital Performer 5.11 running on Snow Leopard makes it so that the Arturia stuff wasn't working well. So anyone using DP 5.11 and running on regular Leopard on a old powermac... if you upgrade your computer to an Intel and get snow leopard or higher, your Arturia stuff may not work right. Thank you Arturia for doing the work to ensure me that upgrading to DP7 or 8 would in fact solve my problem.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines