April 18, 2014, 10:48:53 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Problem with authorization on OS X  (Read 442 times)

ikont

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Problem with authorization on OS X
« on: January 25, 2013, 12:52:00 pm »
Hi there,
I bought today an Analog Player and i have successfully registered it. Although the activation code is only 8 numbers. How do i get to stop the recurring demands of the software for the activation code? The E-licenser can not accept an 8 number activation code. Please help me!!!
« Last Edit: March 15, 2013, 12:27:16 pm by David@Arturia »

pbu

  • Newbie
  • *
  • Posts: 1
  • Karma: 1
Re: Problem with authorization on OS X
« Reply #1 on: February 07, 2013, 04:25:12 pm »
Same problem here (Mac OS X 10.7.5)

Known issue?

Edit:
Solved for me:
http://www.arturia.com/evolution/kb/?View=entry&EntryID=132
(Solution 3 / E-Licenser not needed)
« Last Edit: February 07, 2013, 05:17:24 pm by pbu »

Rebecca@arturia

  • Hero Member
  • *****
  • Posts: 566
  • Karma: 4
Re: Problem with authorization on OS X
« Reply #2 on: February 07, 2013, 09:48:21 pm »
Hello ikont,

The reasking of codes is a known problem, especially if you are running Lion or Mountain Lion.   The article provided by PBU should help you though.

Also note that Analog Player isn't eLicenser protected!

Regards,

Rebecca
« Last Edit: March 15, 2013, 12:27:14 pm by David@Arturia »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines