July 23, 2014, 09:50:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: SEM v1.1.6 & v1.1.5 not for XP  (Read 420 times)

Plank

  • Beta-testers
  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
SEM v1.1.6 & v1.1.5 not for XP
« on: June 06, 2013, 06:13:36 pm »
Why o why is the new update for the SEM (v1.1.6 & v1.1.5) not for XP?, what do get in the updates past v1.1.3, and does this mean that there is no more updates or support for us XP users??
« Last Edit: June 12, 2013, 12:48:47 am by Adrien »

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: SEM v1.1.6 & v1.1.5 not for XP
« Reply #1 on: June 12, 2013, 12:48:16 am »
Hi

Yes indeed.
The 1.1.5 was a temporary mac only release
The 1.1.6 does not support XP nor vista anymore.

Since the 1.1.3, there was regressions in 1.1.5, and fixes in 1.1.6 of these regressions
And improvements of performances, and compatibility with recent hosts (which are ot supported on XP), and the new midi configs (adds per channel MIDI learn and relative mode).

For the MIDI if you want to use advanced learning feature with 1.1.3, prefer using your DAW.
For the fixes, don't worry 1.1.3 is a good version.
For the better compat with recent host you are not concerned (you don't have cubase 7 nor DP8 on xp).

Tis is the end of an era.

BTW, The support of 10.5 has been dropped too in 1.1.6.

And Apple already announced there drop of 10.6 compat with 10.9.
We currently support this OS, but we don't know if it will be easy to maintain it (it mainly depends on XCode, other DAW compats)...


bests
Adrien Courdavault
DSP & Software engineer
Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines