April 17, 2014, 06:54:29 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: V Collection 3 Update  (Read 436 times)

CarvinAbuser

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
V Collection 3 Update
« on: February 13, 2013, 06:50:52 pm »
Hello friends at Arturia,

I'm having some trouble after an update from V Collection 2 to 3.  Previously, I did not have Analog Lab, SEM V, or Wurlitzer V.  Now I'm having issues with these.  Initially, after the update, SEM V and Wurlitzer V were not in full mode.  I ran the Analog Lab update and was able to activate the synths.  Now, Analog Lab crashes when I try to load an SEM V preset, whereas it did not crash prior to the update.  Any suggestions would be appreciated.  I'm using Sonar and Windows XP.  Thanks

Rebecca@arturia

  • Hero Member
  • *****
  • Posts: 566
  • Karma: 4
Re: V Collection 3 Update
« Reply #1 on: February 13, 2013, 06:53:10 pm »
Hi CarvinAbuser,

I sent you a PM :)

Regards,

Rebecca

C-Jay

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: V Collection 3 Update
« Reply #2 on: February 18, 2013, 11:18:42 am »
hi guys,
just wondering what the solution was?

C-Jay

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: V Collection 3 Update
« Reply #3 on: July 30, 2013, 06:39:05 pm »
hello? anyone can let me know what the solution was?
still having the same issues, with laboratory and lab.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines