August 30, 2014, 12:15:46 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Why IOS 6 is required?  (Read 947 times)

a-user

  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Why IOS 6 is required?
« on: March 12, 2013, 10:47:51 pm »
Hello, 

why not IOS 5.1?

I dont want to update my ipad. It runs fine on 5.1

Please fix that and I will buy.

cheers


Moogerfooger

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Why IOS 6 is required?
« Reply #1 on: April 16, 2013, 01:30:50 pm »
A very good question. My iPad 1 still runs on 5.1.1 and the only reason I paid full price for this a few days ago is be cause the AppStore says requires 5.1 Or above. I am having nightmares with this. I am getting virtually every patch with unusable distortion and regardless which way up the screen is, the keyboard  doesnt function. There seem to be no fixes for any of this on this site. I am so tempted to go back to the AppStore and give 1 star and vent my anger. So far this has been an utter waste of money.  >:(

Jomazz

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: Why IOS 6 is required?
« Reply #2 on: April 17, 2013, 04:59:36 am »
Dude, it says right in the App Store that IPad1 is not supported.I was in the same situation so I traded in my Ipad1 and got a 3 and everything is much smoother! You won't regret it.

Ats

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Why IOS 6 is required?
« Reply #3 on: April 17, 2013, 08:21:19 pm »
Lol  this thread makes about as much sense as asking why wont my PC with a intel 386 CPU run Windows 8.
I mean really you wouldn't go out and buy a DVD to try and play in your VCR and then complain because it doesn't work.
 The CPU in the ipad 1 is just too slow to handle such complex DSP tasks nothing short of upgrading is going to help you.
« Last Edit: April 17, 2013, 08:30:21 pm by Ats »

mrdizzyfingers

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Why IOS 6 is required?
« Reply #4 on: April 18, 2013, 01:07:14 am »
It's not that ios 6 jugs required; iMini would run just fine on ios 5 on everything else except the 1st generation iPad.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines