August 28, 2014, 05:10:03 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Crashing WAY too much now. I think Im done.  (Read 2176 times)

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Crashing WAY too much now. I think Im done.
« Reply #15 on: April 02, 2013, 03:38:29 pm »
ok good news :)
Kevin
Soft Arturia

Phillip

  • Beta-testers
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: Crashing WAY too much now. I think Im done.
« Reply #16 on: April 04, 2013, 02:16:48 pm »
Hello,

How are you ? Fine I hope !  :)

Just installed Spark 1.6.1 and upon launch I keep getting these 2 Error:result messages layered over each other in plug-in and standalone modes !  :o

OS X 10.6.8

I have attached an image file of the 2 Error:result messages.  :o

One Love.

God Bless.

Phillip,
Learning for a lifetime. 8~|


kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #17 on: April 04, 2013, 03:05:57 pm »
Im still getting a lot of crashing whilst saving user kits, I'm not sure where Windows creates a dump file Kevin, can you point me in the right direction?

Its far from unusable but it does crash fairly often, even when its the sole application running.

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Crashing WAY too much now. I think Im done.
« Reply #18 on: April 04, 2013, 03:44:12 pm »
Hello,

How are you ? Fine I hope !  :)

Just installed Spark 1.6.1 and upon launch I keep getting these 2 Error:result messages layered over each other in plug-in and standalone modes !  :o

OS X 10.6.8

I have attached an image file of the 2 Error:result messages.  :o

One Love.

God Bless.

Phillip,
Learning for a lifetime. 8~|

@Phillip: can you check that you have the correct permission in Spark Library folder?
You need to have write access.

@kcearl: maybe this is also a permission issue. I am guessing that because it is happening when you are saving a project.
concerning the dump file, I need to send you a development version to get useful information. The dump file are also quiet big (several hundreds of megabytes). Maybe you can check the permission first then we will see what happens.
Kevin
Soft Arturia

kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #19 on: April 04, 2013, 03:54:41 pm »
OK Kevin


this is what Im getting from windows when it closes Spark down

Quote
  Application Timestamp:   514ba67d
  Fault Module Name:   Spark.exe
  Fault Module Version:   0.0.0.0
  Fault Module Timestamp:   514ba67d
  Exception Code:   c0000005
  Exception Offset:   00013bd5
  OS Version:   6.1.7601.2.1.0.768.3
  Locale ID:   1033
  Additional Information 1:   0a9e
  Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:   0a9e
  Additional Information 4:   0a9e372d3b4ad19135b953a78882e789


at the moment im making an OP-1 kit and it is crashing every single save, not just sporadically as before....
« Last Edit: April 04, 2013, 04:02:45 pm by kcearl »

kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #20 on: April 04, 2013, 04:16:05 pm »
In library permissions its saying "read only", even when i change it and click "Apply" it goes back to read only when I re-open it....is there a way to remedy this?

though as user and administrator I have write permission. but now every kit i try to save crashes Spark...it wasnt behaving like this yesterday
« Last Edit: April 04, 2013, 04:54:22 pm by kcearl »

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Crashing WAY too much now. I think Im done.
« Reply #21 on: April 04, 2013, 05:00:04 pm »
Are you administrator of the computer?
Kevin
Soft Arturia

kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #22 on: April 04, 2013, 05:03:22 pm »
Yes, even if i run as administrator its crashing....

kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #23 on: April 04, 2013, 05:08:19 pm »
So Ive checked maschines library and kontakts, I have the same permissions and can save these with no problems. So Im not sure is the permissions as it says both my username and administrator have write permissions in properties

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Crashing WAY too much now. I think Im done.
« Reply #24 on: April 04, 2013, 05:23:14 pm »
What version are you using? 1.6.1?
You could try to backup the user projects and reinstall the program.
I have uploaded 1.6.1.1 here. It solves a problem that is not related to that but it is worth a try.
If it does not solve the problem maybe we could consider the dump file.
Kevin
Soft Arturia

kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #25 on: April 04, 2013, 05:35:26 pm »
Ok Kevin I think Ive found a resolution (trouble shooting windows is becoming part of my music production lol)

- first I made sure all users were running Spark as admin, even though theres only one user go into "change setting for all users" and click "all users".

- I also went through this procedure http://support.microsoft.com/kb/256614 (#7 in the workaround section) through Cmd.exe


Ive loaded a few kits and saved changes and it hasn't crashed...as I'm mostly making kits in Spark Ill update you if it gets sporadic crashes again, for now this may have solved it
« Last Edit: April 04, 2013, 05:41:21 pm by kcearl »

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Crashing WAY too much now. I think Im done.
« Reply #26 on: April 04, 2013, 06:45:28 pm »
ok thanks for the update.
finger crossed :)
Kevin
Soft Arturia

kcearl

  • Full Member
  • ***
  • Posts: 214
  • Karma: 33
Re: Crashing WAY too much now. I think Im done.
« Reply #27 on: April 04, 2013, 07:06:08 pm »
lol, still crashing...not as much but hey ;)


ill try 1.6.1.1

Phillip

  • Beta-testers
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: Crashing WAY too much now. I think Im done.
« Reply #28 on: April 05, 2013, 06:12:48 am »
Hello,

How are you ? Fine I hope !  :)

Starting up smooth now !  8)  :D

I installed 1.6.1.1

I have my Spark Library installed on another internal hard drive from system boot hard drive.
Within Arturia folder I trashed 2 folders, Audio folder which contained a Plug-Ins folder which contained Spark VST and Spark Component and Application Support folder which contained Digidesign folder which contained Plug-Ins folder which contained Spark Vintage Drum Machines.dpm..

Hope that makes some sense to you.  ::)

Spark Library on other internal drive as: Arturia Spark Libraries/Library/Arturia/Spark/Spark Library.  ;)

All seems to be OK at startup with no error messages !  8)  :D

Strange !  :o

One Love.

God Bless.

Phillip,
Learning for a lifetime. 8~|

 

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Crashing WAY too much now. I think Im done.
« Reply #29 on: April 05, 2013, 09:36:37 am »
Hi Phillip,
I hope you did not trash the whole folders "Audio" and "Application Support" because these are system folders and you might have serious problem using other applications.
If you only have deleted Spark.vst, Spark.component and Spark.dpm, everything is fine :).
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines