July 23, 2014, 09:29:54 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Analog Factory Experience not sending after touch?  (Read 405 times)

dvalladt

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Analog Factory Experience not sending after touch?
« on: March 17, 2013, 04:20:33 pm »
Hi,

I've just bought an Analog Factory Experience keyboard, which I thought had aftertouch, but it doesn't work, or I can't seem to have it working. It doesn't send any to Reason (using it as master keyboard), nor to Analog Factory (although I don't know beforehand what presets would be affected by aftertouch/channel pressure). I've used MIDI Monitor and it doesn't look like it is being sent from the keyboard. Lastly, I tried reinitializing the keyboard, and it still doesn't work. What am I missing?  :-\

Regards,
Diego.

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 544
  • Karma: 26
Re: Analog Factory Experience not sending after touch?
« Reply #1 on: March 18, 2013, 09:45:22 am »
Hi dvalladt,

PM me the Midi Monitor file please, we need to check it more accurately

 :)

dvalladt

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Factory Experience not sending after touch?
« Reply #2 on: March 18, 2013, 09:11:07 pm »
The file was sent... hope it helps.

Thanks a lot for your assistance!

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines