July 29, 2014, 10:45:08 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Clicks/Pops & Running Oscillator  (Read 386 times)

ricvdb

  • Apprentice
  • *
  • Posts: 13
  • Karma: -6
Clicks/Pops & Running Oscillator
« on: March 22, 2013, 01:45:45 am »
I've realise that when I turn all the oscillator waveform sliders completely down, I can still hear the oscillator playing very faintly, with the tone corresponding to whatever key I hit.  From research, it's suggested this is a grounding issue?  It is minor, but can it be fixed?

What's causing more concern for me though is that EVERY time I hit a key, there seems to be a click or pop sound.  When the oscillator is active (sliders up) I believe it is there but hard to notice unless the arp is on with a low release setting.  If the oscillator is disengaged (as in, all waveform sliders totally down) I can hear the isolated clicks each time I press key (along with faint oscillator tone mentioned in last paragraph) - and if I have the arp on, naturally, the clicks play in sync repeatedly to the arp.

Is this normal?  What can I do to rectify these issues?

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: Clicks/Pops & Running Oscillator
« Reply #1 on: March 22, 2013, 04:38:57 pm »
the clicks are normal, if you are using very fast envelopes attack, and/or release. It allows you to get percussive sound. to get rid of theses clicks, increase a bit attack and release sliders, or switch to slow mode
Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines