September 17, 2014, 01:34:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)  (Read 671 times)

guardner

  • Beta-testers
  • Full Member
  • *
  • Posts: 118
  • Karma: 6
    • Broombeck
Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« on: April 10, 2013, 03:55:26 pm »
Hi!

Using Spark 1.6.1 (plugin versions (64bit, Live 9)) isn't working nice while using the GUI on screen only.
Everytime I click on a button on the GUI, the button I clicked before is triggered again - 2nd click is normal state.
The same with EVERY button or slider of Spark!
reproducable!!!!

This problem was not at the version before.
standalone version is working without the problems.

btw. playing Spark via the hardware is working as expected!!

best,
Marcus
« Last Edit: April 10, 2013, 04:10:20 pm by guardner »
MacOsX.6.8,Logic9,Cubase6,Live9Suite,Origin,Spark,A LOT OF plugins,A LOT OF hardware stuff...
http://www.broombeck.de
http://www.facebook.com/therealmsms
http://www.guardner.de

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 431
  • Karma: 58
    • soundcloud.com/logicaldream
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #1 on: April 10, 2013, 05:12:42 pm »
Hi marcus,

I too can repeat this process in live 9.02 64bit vst ,did you report this on fogbugz as a spark bug.

regards
terry

Just a quick update on this ,i found you have to make sure that the next button you want to use is greyed out first before moving. so make sure the button is highlighted/greyed out before moving .this should get rid of the problem.
« Last Edit: April 10, 2013, 05:28:39 pm by terrym »
Terry
aka Logicaldream

guardner

  • Beta-testers
  • Full Member
  • *
  • Posts: 118
  • Karma: 6
    • Broombeck
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #2 on: April 10, 2013, 05:26:25 pm »
yes.

just done that like my first bug (see post before)! ;)
MacOsX.6.8,Logic9,Cubase6,Live9Suite,Origin,Spark,A LOT OF plugins,A LOT OF hardware stuff...
http://www.broombeck.de
http://www.facebook.com/therealmsms
http://www.guardner.de

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 431
  • Karma: 58
    • soundcloud.com/logicaldream
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #3 on: April 10, 2013, 05:32:15 pm »
just updated my reply and found that you have to make sure the button you want to use is greyed out first before moving .if you look you will see that the button highlighted is greyed out .and if you move your mouse to another button your original button is stilled greyed until you click on the new button.

hope this helps,it seems to be an live thing as the same vst is ok in cubase 7.

regards
terry
Terry
aka Logicaldream

guardner

  • Beta-testers
  • Full Member
  • *
  • Posts: 118
  • Karma: 6
    • Broombeck
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #4 on: April 10, 2013, 05:39:57 pm »
ok - I saw that too.

but this is a workaround only... Should we post that to the ableton support??
MacOsX.6.8,Logic9,Cubase6,Live9Suite,Origin,Spark,A LOT OF plugins,A LOT OF hardware stuff...
http://www.broombeck.de
http://www.facebook.com/therealmsms
http://www.guardner.de

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 431
  • Karma: 58
    • soundcloud.com/logicaldream
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #5 on: April 10, 2013, 06:13:14 pm »
ok - I saw that too.

but this is a workaround only... Should we post that to the ableton support??

I guess you can try but it seems to be only spark doing this ,maybe kevin could look into this problem as the pointer is not updating in spark when moved .
Terry
aka Logicaldream

guardner

  • Beta-testers
  • Full Member
  • *
  • Posts: 118
  • Karma: 6
    • Broombeck
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #6 on: April 11, 2013, 09:55:14 am »
btw.

Same problem with Spark1.6.1.1 (just found the link here in the forum!).
MacOsX.6.8,Logic9,Cubase6,Live9Suite,Origin,Spark,A LOT OF plugins,A LOT OF hardware stuff...
http://www.broombeck.de
http://www.facebook.com/therealmsms
http://www.guardner.de

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.541
  • Karma: 82
    • http://www.arturia.com
Re: Spark GUI clicking problems (v. 1.6.1 / MacOS X.6.8)
« Reply #7 on: April 11, 2013, 10:01:12 am »
Hi guys,
I noticed this too.
I don't think this is a new bug, I have to double check but 1.5 should have the same problem.
It is most likely a Ableton issue.
I have contacted them 2 weeks ago about that.
They told me that they can reproduce the issue but I did not get any news so far.

I have to drop them an email.

Kevin
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines