September 20, 2014, 12:03:48 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: analog lab crashes everytime I quit it?  (Read 672 times)

garyjones

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
analog lab crashes everytime I quit it?
« on: May 13, 2013, 06:28:18 pm »
Can anybody shed some light as to why this is happening?

kaamio

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: analog lab crashes everytime I quit it?
« Reply #1 on: June 19, 2013, 10:13:56 am »
Same here, (OS X 10.8.4 MBA 4GB 256SSD 1.8Ghz I7) it crashes always upon exit in standalone mode and when used as an AU plugin (MainStage). I think it might have something to do with memory. 4GB just isn't enough. It's not crashing that often on my older iMac with 12GB. Could someone with 8GB MBP / MBA confirm that it's working so I could buy a new Mac?

kaamio

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: analog lab crashes everytime I quit it?
« Reply #2 on: June 19, 2013, 10:43:09 am »
Oh, and I've got 10.8.3 on the iMac where Analog Lab doesn't crash all the time. It's either the memory or the operating system that's not playing well.

verschel

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: analog lab crashes everytime I quit it?
« Reply #3 on: June 29, 2013, 04:38:56 pm »
Same problem here OSX 10.8.4  Logic 9.1.8,  macbook retina 16GB

 ???

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines