July 23, 2014, 05:43:12 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark LE will not update to 1.1.2.2  (Read 628 times)

turbo_kev

  • Jr. Member
  • **
  • Posts: 52
  • Karma: 2
Spark LE will not update to 1.1.2.2
« on: May 19, 2013, 11:37:14 pm »
Hi  I am also having problems updating the spark LE  controller to 1.1.2.2

if i select update controller from the drop down menu  it tells me the old version and the new version . i click OK a file download box opens up, but then it just sits there doing nothing

How can we get this update. I have spark LE software 1.6.1.1   but controller is stuck on 1.0.0.0

can any body help please
Avitar  is  Jean Michel jarre & Me. In my home having a meeting about the Docklands Concert

Spark LE
V Collection
BeatStep
Cubase
win 7 ult 64 bit  quad core 8 gig ram

CC4

  • Beta-testers
  • Full Member
  • *
  • Posts: 148
  • Karma: 13
    • http://home.cogeco.ca/~cc4/
Re: Spark LE will not update to 1.1.2.2
« Reply #1 on: May 20, 2013, 03:19:55 am »
I didn't realize there was an update to the controller.  I tried it and am having the same problem.  It just sits there.  You can press Esc to have it display the update dialog, but it doesn't update.

Seb

  • Jr. Member
  • **
  • Posts: 90
  • Karma: 19
Re: Spark LE will not update to 1.1.2.2
« Reply #2 on: May 20, 2013, 10:14:32 am »
I am quite confident that 1.1.2.2 is the latest version for the Spark controller. The SparkLE controller is still in 1.0.0.0

The fact that you can try to update the SparkLE controller is therefore probably just a bug with the updater, who doesn't make a difference between Spark and SparkLE controllers.

anykeystudio

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Spark LE will not update to 1.1.2.2
« Reply #3 on: May 21, 2013, 09:08:38 am »
My SparkLe contnroller is also stuck on version 1.0.0. When I try to update to 1.1.2.2 the process stalls and the progress bar never moves. The only why to stop it is to kill the Spark process.

I am on win 7 Ultimate 64bit.

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 394
  • Karma: 53
    • soundcloud.com/logicaldream
Re: Spark LE will not update to 1.1.2.2
« Reply #4 on: May 21, 2013, 11:26:26 pm »
firmware for spark le is 1.0.0.3

regards

terrym

turbo_kev

  • Jr. Member
  • **
  • Posts: 52
  • Karma: 2
Re: Spark LE will not update to 1.1.2.2
« Reply #5 on: May 23, 2013, 11:26:51 pm »
Hi KEVIN told me you cant use that way to up date, he sent me a link to a updater program
but when i try and run it, i get a not a valid win32 application error
he said he would look in to it

the update is something to do with midi operation of the sparkle
so i dont think its major

cheers
Avitar  is  Jean Michel jarre & Me. In my home having a meeting about the Docklands Concert

Spark LE
V Collection
BeatStep
Cubase
win 7 ult 64 bit  quad core 8 gig ram

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines