August 02, 2014, 08:40:46 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Minilab Drivers  (Read 1294 times)

micahdunning@yahoo.com

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Minilab Drivers
« on: May 14, 2013, 09:50:48 pm »
I  was wondering if anyone has ever had any driver issues with their minilab usb midi controller. I can plug the controller in and it runs the routine pattern of blinking pad lights and pads blink when touched but my pc won't recognize the controller. Under devices it says the device is missing drivers. I recently opened a tech support case but to keep you guys up to speed my pc specs are included below and I have definitely registered the software. Any help would be appreciated, thank you! - Oh and to my knowledge the drivers for the minilab controller should install automatically when you plug it in, right? Thanks again for your time!

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Language: English (Regional Setting: English)
System Manufacturer: Alienware
System Model: M14xR2
BIOS: InsydeH2O Version 03.72.24A10
Processor: Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz (8 CPUs), ~2.3GHz
Memory: 16384MB RAM
Available OS Memory: 16266MB RAM
         
« Last Edit: May 14, 2013, 09:53:05 pm by micahdunning@yahoo.com »

vlad.duran

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Minilab Drivers
« Reply #1 on: July 19, 2013, 06:44:27 am »
I'm having the same issue as well. Very frustrated. Did you ever get this fixed.

Art-2013

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: Minilab Drivers
« Reply #2 on: December 18, 2013, 08:11:33 pm »
Hi guys SAME ISSUE here ...  Any work around?
Thanks

DenisMo

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Minilab Drivers
« Reply #3 on: December 25, 2013, 11:03:38 am »
I read an article that says it is extremely recommeded to register your product before plugging your MiniLab. That's what I did today, and I had absolutely no problem at all. The process to install everything was very confusing as there are different sets of instructions on Arturia's website. There is even a link that gives you a "404. Page cannot be displayed". I hope they clarify the installation steps!

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines