August 21, 2014, 12:15:09 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Loading Personal Samples (Doesn't Sound Right)  (Read 329 times)

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Loading Personal Samples (Doesn't Sound Right)
« on: July 16, 2013, 05:15:26 am »
When ever I load a sample especially a kick it seems to add a click (attack) to my samples. I've taken off other layers, muted all the effects in the mixer, and i still hear that click I don't have on my personal kicks. Any suggestions on how to hear my pure sample, no added attack, etc?

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.537
  • Karma: 81
    • http://www.arturia.com
Re: Loading Personal Samples (Doesn't Sound Right)
« Reply #1 on: July 16, 2013, 09:17:56 am »
Is there any fx (like a compressor) on the track or on the master?
Kevin
Soft Arturia

Seb

  • Jr. Member
  • **
  • Posts: 91
  • Karma: 19
Re: Loading Personal Samples (Doesn't Sound Right)
« Reply #2 on: July 16, 2013, 09:57:01 am »
Also check if soft clipping is activated. Or if the volume is set too loud and the plugin clips, you could get some artifacts.

If none of these solve the problem, try out the kit I attached, drag and drop samples onto pads and see if it sounds like you want. You'll have pitch, attack, attack slope, hold, decay, decay slope as control parameters.

Hold won't be a conventional "hold" parameter, it is a time during which the envelope is at full volume (envelope has no effect)
So attack at 0, hold set to max should give you a clean sample player.

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 411
  • Karma: 55
    • soundcloud.com/logicaldream
Re: Loading Personal Samples (Doesn't Sound Right)
« Reply #3 on: July 16, 2013, 02:47:07 pm »
Hi also check in the edit screen the first edit bar is at the beginning ,if you still get clicks then the transient is high on that sample try adding a little attack to smooth out the click .(not too much)

regards

terrym
Terry
aka Logicaldream

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Loading Personal Samples (Doesn't Sound Right)
« Reply #4 on: July 16, 2013, 11:10:33 pm »
Thank you all for your responses. The master effects were completely off as well as channel Kevin. Seb I really enjoyed that patch, hold did the trick. Also Terry when I played with the attack on a certain kits I was able to get a similar sound, so thanks for that as well.

Attached is how different the kicks sound when untreated. It would be nice if there was a "hold" knob for every kick, so you can load in any custom sample with out the kit trying to take it over.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines