July 24, 2014, 08:11:05 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: popping noise  (Read 449 times)

fishfeeder

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
popping noise
« on: May 27, 2013, 11:21:43 pm »
When playing sustained notes on my new analog factory, it makes a popping sound about every second no matter which sound I select. Anyone know how to get rid of this noise? I believe this is the correct forum for these kinds of questions.

greenmonkey

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: popping noise
« Reply #1 on: June 07, 2013, 05:30:06 am »
I am having the same problem. Looking for an answer.

tertior

  • Full Member
  • ***
  • Posts: 148
  • Karma: 1
Re: popping noise
« Reply #2 on: June 08, 2013, 08:40:17 pm »
hmmm try with your control center a default values; reboot after.
or try a boot with both octaves down during the boot.
Sorry for no more help..

Ah, put a little decay for see there yet a popping sound
« Last Edit: June 19, 2013, 10:54:11 am by tertior »

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 544
  • Karma: 26
Re: popping noise
« Reply #3 on: July 24, 2013, 11:29:42 am »
This can also be caused by the sound card, what is your sound card?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines