April 23, 2014, 09:36:55 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Logic Crashes while using the Laboratory!  (Read 405 times)

sulser

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Logic Crashes while using the Laboratory!
« on: May 29, 2013, 04:06:26 am »
It happens when i use some presets from the jupier. First no sound is made when i select one and moments later logic crashes with the next message: "Logic quit unexpectedly while using the jupiter -8v2 plugin" Please help. I use it a lot

ctkeys

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Logic Crashes while using the Laboratory!
« Reply #1 on: June 04, 2013, 11:55:08 am »
Hi

Did you find a solution to the problem? I have the same with Laboratory and Mainstage 2. Now it crashes upon start up while using the mini V Plugin. Now mainstage won't even open at all. Beginning to panic now as I have gigs all weekend and as usual, my rig is playing up! Getting so very tired of this constant struggle.

macs-a-lab

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Logic Crashes while using the Laboratory!
« Reply #2 on: June 21, 2013, 09:04:46 am »
I've had the same problem.
Do you run AL in 32-Bit mode?
(as well as mainstage or logic!)
Now I have the problem that my programms chrash while closing them.
(Even Ableton!)
It's really a pitty that they don't fix it!!

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines