July 24, 2014, 07:49:42 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Unable to activate Analog Lab  (Read 415 times)

reddog

  • Apprentice
  • *
  • Posts: 45
  • Karma: 0
Unable to activate Analog Lab
« on: June 14, 2013, 03:54:53 am »
I've just purchased Analog Lab and have been trying to activate it without success.

I get to the last page of the activation process where I need to confirm my email address, product and serial number.  When I press 'Submit' I get a blank 'Failed to open page'.

I haven't been able to find anywhere on the Arturia site where I can get any assistance.  Hopefully someone from Arturia will read this.

aaron aardvark

  • Full Member
  • ***
  • Posts: 162
  • Karma: 4
Re: Unable to activate Analog Lab
« Reply #1 on: June 14, 2013, 06:13:37 am »
You'll more likely get a response from Arturia if you e-mail them a tech support question from your profile/registration ("MY ACCOUNT") page.

« Last Edit: June 14, 2013, 06:20:30 am by aaron aardvark »

reddog

  • Apprentice
  • *
  • Posts: 45
  • Karma: 0
Re: Unable to activate Analog Lab
« Reply #2 on: June 14, 2013, 06:52:56 am »
Yes, I've done this.  But it took quite a while before my browser was able to open a functioning technical support page.  Maybe Arturia's site doesn't like Safari.

reddog

  • Apprentice
  • *
  • Posts: 45
  • Karma: 0
Re: Unable to activate Analog Lab
« Reply #3 on: June 15, 2013, 05:41:15 am »
Just an update.

I decided to try to register Analog Lab on an old computer of mine using Firefox (I don't have Firefox on my main computer) and successfully registered Analog Lab.

So the problem was Safari.  I'm not sure if this is a universal problem, otherwise there would lots of Mac users failing to register Arturia products and I'm sure we'd hear lots about it.  Maybe there's something a little odd in how I've set up Safari on my machine.  Anyway, if any other Mac Safari users do encounter difficulties registering Arturia products the solution might be to use another browser.

aaron aardvark

  • Full Member
  • ***
  • Posts: 162
  • Karma: 4
Re: Unable to activate Analog Lab
« Reply #4 on: June 15, 2013, 08:20:07 pm »
reddog,
I have an iMac OSX 10.6.8, CubaseLE4, and I used Safari OK to activate Analog Lab.  I had to run through it a couple of times, not sure if I was doing something wrong the first time.  Computers can be fickle.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines