July 28, 2014, 08:22:56 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: A Few Issues - Mac Pro, Logic, AU  (Read 691 times)

LSchefman

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
A Few Issues - Mac Pro, Logic, AU
« on: June 11, 2013, 04:48:20 am »
I've noticed a few issues that are repeatable:

For reference, I use a Mac Pro 8 Core, OSX 10.8.4 (latest version), Logic 9.1.8 (latest version), Analog Lab 1.0.3.

1. Crashing: If the GUI is open while changing the plugin, Logic crashes. If the GUI is open quitting Logic, it crashes on quit. If the GUI is not open, the crashes don't happen.

2. MIDI Controller Knobs: If I assign a knob on my controller (Akai MPK) via MIDI using the plugin's midi setup, all is well. If I use a knob on my controller that hasn't been set up via the plugin, even if it corresponds to a knob on the GUI preset, the CPU suddenly spikes and the audio becomes glitchy.

3. I'm guessing that software updates are coming for the SEM, Jupiter, etc.?

I hope these observations help in tracking down bugs!
« Last Edit: June 11, 2013, 04:50:14 am by LSchefman »

edpdx

  • Apprentice
  • *
  • Posts: 44
  • Karma: 7
Re: A Few Issues - Mac Pro, Logic, AU
« Reply #1 on: June 11, 2013, 05:54:35 am »
Hi there,

All of your problems seem to be common! Good luck to getting a response from Arturia. The new version was supposedly going to fix those issues but it did not improve anything at all.

edpdx

LSchefman

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: A Few Issues - Mac Pro, Logic, AU
« Reply #2 on: June 11, 2013, 08:06:19 pm »
I'm not worried. I know Arturia will fix these issues.

LSchefman

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: A Few Issues - Mac Pro, Logic, AU
« Reply #3 on: June 12, 2013, 03:26:38 pm »
Thomas, I sent you a link to crash logs per your request. Thanks for your attention to this!

LSchefman

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: A Few Issues - Mac Pro, Logic, AU
« Reply #4 on: June 15, 2013, 07:58:04 pm »
Also having crashing when saving a multi preset. I sent a crash log link to the email address: technical-inquiry@arturia.com, and to Thomas' email.
« Last Edit: June 15, 2013, 08:15:41 pm by LSchefman »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines