September 03, 2014, 06:53:31 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Modwheel values jumping  (Read 487 times)

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Modwheel values jumping
« on: June 11, 2013, 06:15:58 pm »
Hi,

I discovered that the values the modwheel reports are jumping between two values, even when not touching the modwheel at all. To demonstrate the effect, i recorded a clip where the modwheel effects the lfo amount, and the lfo set to square modulating the pitch. It is quite obvious that the modulation depth is jumping. I already tried recalibrating the modwheel using the calibration software, but it did not help. Is that a firmware issue or some kind of hardware defect? I'm currently running the 1.0.2 beta firmware.

beefinator

  • Full Member
  • ***
  • Posts: 135
  • Karma: 0
    • Soundcloud page
Re: Modwheel values jumping
« Reply #1 on: June 11, 2013, 06:20:36 pm »
Try the calibration one more time.

I saw some guy on here who said that his didn't work right the first time, but was fixed after the second calibration attempt.

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Modwheel values jumping
« Reply #2 on: June 11, 2013, 06:27:32 pm »
I already tried recalibrating it several times, but it seems like it doesn't make any difference.

I have another problem which i believe is related. When i try sending modwheel midi data to the minibrute, it will only accept the value for a very short time and jump back to the value the modwheel is set to.

kaustik

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Modwheel values jumping
« Reply #3 on: June 20, 2013, 10:38:53 am »
Am I out of luck? Do I need to send my synth back into service? Any ideas?

beefinator

  • Full Member
  • ***
  • Posts: 135
  • Karma: 0
    • Soundcloud page
Re: Modwheel values jumping
« Reply #4 on: June 21, 2013, 02:16:17 am »
Could be a loose cable inside the device, I suppose.

that could cause any number of issues.

If you file a support ticket, they'll give you instructions on how to disassemble it within warranty and check.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines