August 02, 2014, 12:36:21 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Problem with software registration  (Read 456 times)

iPsen

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Problem with software registration
« on: June 12, 2013, 09:43:09 am »
Dear Arturia team,
As explain in my previous mail ( case 130064 ), I cannot register my software cause license is already used by another user... Therefore the former user has well deleted licenses and account so I don't understand what is going wrong ! ( I have bought the lab49 by second hands )
I know arturia team support is very busy but I hope receiving new activation code soon, but i just would like to have confirmation of the good reception of my issue.
Thanks in advance,
Regards,
clement

edrum

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Problem with software registration
« Reply #1 on: July 31, 2013, 10:16:55 pm »
I'm having the same problem. Did they send you a new code?

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 544
  • Karma: 26
Re: Problem with software registration
« Reply #2 on: August 21, 2013, 12:16:21 pm »
You need to register you product in order to receive an activation code.
Here is an example of activation process:
==> http://www.arturia.com/downloads/support/howto/pdf/howto_registerandactivate.pdf

 :)

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines