July 30, 2014, 05:03:44 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Ableton slowing rate of response for encoders, also daw is crashing a lot  (Read 1111 times)

Shink_

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Just like the post says ableton is crashing using the analog VST, and the encoders change the value much much slower in ableton then using analog lab standalone, am I missing something? Is there a patch to download?

alwaysuptil1

  • Apprentice
  • *
  • Posts: 22
  • Karma: 0
I'm having the exact same issue as an Audio Unit plug-in.  Exactly the same.  As s stand alone application, it works as it should but as a plug-in, I can't use it.

tgs

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Same deal here. Hopefully somebody from Arturia will see this soon and fix this bug. Pretty challenging...

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 544
  • Karma: 26
We have taken note of this situation and will come out a new version this week or the next week that will correct these problems.

Sorry for the delay, we are working hard to provide you this bug fix version.

jonnyj

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
    • http://www.soundclick.com/updateband/menu.cfm?BandID=358483
I too have had the same issue with the knobs in Ableton Live 8. Even after checking the settings with the MIDI Control Center. Is there Any progress being made by way of new firmware etc?

Goon

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 8
Im using Live 9, and have similar issues, I have tried switching modes, relative to absolute, yet the encoders move way too fast, with no accuracy whatsoever...

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Hi

wath the first video here:
http://www.arturia.com/evolution/en/products/MiniLab/resources.html
you don't need to use MCC,
also there is a tuto for live strange behaviour
Adrien Courdavault
DSP & Software engineer
Arturia

Goon

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 8
As I already had the script file installed, and the rotary knobs are so uncontrollable. the go from zero to max with NO control and NO accuracy, and YES I am getting extremely upset, as this isnt what I bought the mini lab for, I want to use it within ableton.

Goon

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 8
If I use preset 8 on the minilab it is slightly better, but still no accuracy whatsoever....

Goon

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 8
Im at the point where Im actually gonna launch this thing out of the window. The how to set up minilab for Ableton live does not tell you how to actually get the knobs to work properly, they are all or nothing...switching from absolute to relative and vice versa achieves nothing but frustration.........

Goon

  • Jr. Member
  • **
  • Posts: 54
  • Karma: 8
Ok here is what I have done so far...
Ableton script installed in correct place, done.....
Ableton see's the minilab and in Midi Sync Minilab selected as control surface input and output
And minilab track and remote turned ON Sync is OFF

if i try to use the bank2 knobs as volumes which they should be volume goes all the way up, and no control  (minilab is in preset 1 as per video pressing shift and 1)
the other knobs react in same way even when trying to control other instruments, I have tried using other presets and same thing....

Solutions and answers need before I return and demand my money back.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines