August 29, 2014, 03:14:33 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Mainstage, Logic, and Ableton chrashes while closing using AL as AU-Plugin  (Read 503 times)

macs-a-lab

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Hi there,
has anybody the answer for that issue?
I am using these Programms and really would like to implement AL as AU-Plugin. But everytime I close these programms they crash! Whats The Problem.
I am Using MacBook Pro with OSX10.8.3 Running AL with Version 1.5.2. AllProgramms in 32-Bit mode!
Thank you guys for your support!

Cheers
 ???

kaamio

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Hi,

I'm having similar issues with 1.5.2. If you start AL as a standalone and close it, does it crash as well? If it does, then the problem is definitely with AL and should be fixed because it doesn't work as advertised. I've got AL crashing on one computer (live rig) and running fine on the other. The difference is that the computer that crashes has only 4 megs of ram. The one that's working fine has got 12 megs.

Anyway the current solution for my problem with AL is that I don't use it any more. It has got some brilliant sounds that I'd love to be able to use but as it simply isn't stable enough it's not really an option for me. I think that I'm not the only one experiencing these problems and I'd really appreciate if Arturia would come up with an update that would magically fix everything. Cheers!

verschel

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Same problem here osx 10.8.4  Logic 9.1.8,  macbook retina 16GB, 64 bit

Dj ChefLara

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Hi guys....
I have also had crashing problems with the VST plug in of Analog Laboratory in Ableton (either version 8 or the 9 i have just installed)....the thing that most confuses me is that most of the times it works just fine and others it crashes ....In fact, I'm writing now because the software does not function at all...no sound when playing the keys or anything and the crashing is now repeated if I try to do something ....
I'm running a MacBook Pro 2009 with 4GB of RAM....Ive just formatted the hard drive to make my system setup work smoother.
I bought the product a month ago. Dont know what to do. Any help? Thanks a lot.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines