August 20, 2014, 10:30:22 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Error during Firmware update! MiniLab is now dead ?!  (Read 831 times)

Lovesound

  • Apprentice
  • *
  • Posts: 23
  • Karma: 1
Error during Firmware update! MiniLab is now dead ?!
« on: June 25, 2013, 02:06:13 pm »
Hello,
I got todaymy MiniLab and installed it on my system (Mac Pro, 10.6.8). I also wanted to update the Firmware (since I had some issues with Latency, Logic,...), but during the Firmware Update (with the Control Center), at about 20% an error message came up and I can't do anything at the moment, since it is not recognized anymore. (Stand-Alone, asa plug-in, in the Control Center)... .
Oh boy, can someone tell me how to fix it?

regards,
Sebastian
« Last Edit: June 26, 2013, 11:30:18 pm by Adrien »

edpdx

  • Apprentice
  • *
  • Posts: 44
  • Karma: 7
Re: Error during Firmware update! MiniLab is now dead ?!
« Reply #1 on: June 25, 2013, 06:33:14 pm »
Sorry to break it to you! It seems that not only those the software/hardware is full of problems but the response team from Arturia  is pretty much DEAD!

It is a great product! Unfortunately Arturia is lacking in technical support.

edpdx
http://macjams.com/artist/edpdx

Lovesound

  • Apprentice
  • *
  • Posts: 23
  • Karma: 1
Re: Error during Firmware update! MiniLab is now dead ?!
« Reply #2 on: June 26, 2013, 03:57:54 pm »
Happy to report that I fixed it. I was able to update the firmware (despite saying the devise is not detected). After the firmware update it showed in Logic, etc. . Now I am able to test it ;-)

Seb.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines