July 23, 2014, 07:23:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Error: 0  (Read 872 times)

timwhite

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Error: 0
« on: July 01, 2013, 11:38:16 pm »
I installed the AAX update a few days ago.  I don't know if that is the cause for this issue or if it's coincidence.   Just went to open a session and I'm getting an error:

Error:0

file:/jenkins/root/workspace/Wurlitzer_Mac_Release/Wurlitzer/project/../../src/StaticLib/VstParametersEnum_Wurlitzer.cpp line: 44

When I click ok I get the dialoge box again.  Then it locks up with a spinning 'pinwheel of patience'.

I'm getting it both in PTHD 10.3.6 and PTHD 11.  I have the whole V-Collection installed.

Any workarounds for this would be awesome.  At the very least I'd love to at least be able to open the session even If I have to disable the V-Collection momentarily, as this is a project I'm suppose to be recording this week.

Thanks,

Tim

jackn2mpu

  • Apprentice
  • *
  • Posts: 30
  • Karma: 1
Re: Error: 0
« Reply #1 on: August 04, 2013, 12:57:28 pm »
I just posted over in the Analog Lab forum about AL throwing up the same error in both standalone and in PT 10.3.6 I don't have the Wurlitzer yet (looking to purchase the V Collection 3.0) but reading this I'm not so sure about that. Something to remember is the AAX update is only for AAX 64 bit to go with PT11 and not AAX 32 bit which is what PT 10 uses so there's no need to install the AAX update. Something you could try is to move the .aax version of Wurlitzer to the unused plugins folder, delete the PT databases, and just run with the .dpm versions (aka RTAS). See if this works.

The one good thing Arturia did with the aax updater is they left the original .dpm/RTAS version alone in that folder.

Do any of the other synths in the package do the same thing?
de N2MPU Jack FN20
Proud NRA Life member

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: Error: 0
« Reply #2 on: August 05, 2013, 03:58:24 pm »
Hi

About this error :
Quote
Error:0

file:/jenkins/root/workspace/Wurlitzer_Mac_Release/Wurlitzer/project/../../src/StaticLib/VstParametersEnum_Wurlitzer.cpp line: 44
Do you get it everytime you open an AAX session ?
How did you create this session in the first place ?

If yes, then we will check ASAP how it happens.
Could you give me also details on your platform
(version of PT, version of the plug in) version of the OS

If we need this session to reproducce could you send it too.

Thank you

Adrien Courdavault
DSP & Software engineer
Arturia

jackn2mpu

  • Apprentice
  • *
  • Posts: 30
  • Karma: 1
Re: Error: 0
« Reply #3 on: August 05, 2013, 04:12:22 pm »
Hi

About this error :
Quote
Error:0

file:/jenkins/root/workspace/Wurlitzer_Mac_Release/Wurlitzer/project/../../src/StaticLib/VstParametersEnum_Wurlitzer.cpp line: 44
Do you get it everytime you open an AAX session ?
How did you create this session in the first place ?

If yes, then we will check ASAP how it happens.
Could you give me also details on your platform
(version of PT, version of the plug in) version of the OS

If we need this session to reproducce could you send it too.

Thank you
Adrien - could you look into my thread about something similar I'm having with Analog Lab? See here: http://www.arturia.com/evolution/smf/index.php?topic=13732.0
Makes me think there's not a simple problem here or that it's just in one area either. Thanks.
de N2MPU Jack FN20
Proud NRA Life member

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: Error: 0
« Reply #4 on: August 05, 2013, 10:21:42 pm »
I just did.

sorry, again I think the other issues is more related to AL even if I might be wrong.

Best
Adrien Courdavault
DSP & Software engineer
Arturia

elheehaw

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Error: 0
« Reply #5 on: August 06, 2013, 12:24:09 am »
Hi, AL9 just crashed with a similar error message

file: jenkins/root/workspace/Wurlitzer_Mac_Release/Wurlitzer/project/mac/../../../WrapperLib/src/VST3BaseProcessor.cppline: 678


I can no longer open the session though other sessions seem to be ok

Any advice or work arounds would be greatly appreciated

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: Error: 0
« Reply #6 on: August 06, 2013, 04:35:53 pm »
Hi

I PM you on this issue to find out what is going.
We have a preview coming for next AL fixing some strange bugs, maybe it can help.

Best
Adrien Courdavault
DSP & Software engineer
Arturia

elheehaw

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Error: 0
« Reply #7 on: August 06, 2013, 04:50:40 pm »
thanks Adrian - awaiting yr message.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines