September 03, 2014, 04:24:17 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Registration problem  (Read 596 times)

e5700

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Registration problem
« on: July 11, 2013, 04:14:02 pm »
Just purchased a Minilab used from B&H's music store. I created an account online only to discover the serial and unlock code were already assigned. How do I get around this really frustrating problem?

Airikka

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Registration problem
« Reply #1 on: July 11, 2013, 04:24:54 pm »
I have the exact same problem, bought mine today as well.

MikeLanders

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Registration problem
« Reply #2 on: July 19, 2013, 07:22:19 pm »
I have the same problem and Arturia's have still not sorted it nearly a week after I logged it. I have sent details of purchase and serial number card as requested and keep getting emails back from someone called Mounir asking for the same information. There were file size issues initially, but I have now emailed photo, scan and used their recommended file transfer  service and there is still no acknowledgment from them.

Update: Now sorted, though communication was through Chas of (the excellent) Service Distribution  who followed up on my behalf. Did not hear back from Arturia, but when I logged in, there were two activation codes registered to me, one of which worked. First signs are that the product has been worth the wait!
« Last Edit: July 27, 2013, 02:32:43 pm by MikeLanders »

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 556
  • Karma: 27
Re: Registration problem
« Reply #3 on: July 23, 2013, 12:48:08 pm »
Mike, I'm not sure to have correctly answered you, let me know if still a problem.

MikeLanders

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Registration problem
« Reply #4 on: July 27, 2013, 02:44:02 pm »
David,

all sorted thanks, but I wonder if there are problems with your mail / comms system. Even after my initial post, I had yet another email from Mounir with the exact same message "Sorry for this inconvenience but we have not heard from you, please make sure to keep this snapshot under 1MB." Even now, I have never been formally advised by Arturia that the problem has been resolved. It was Chas Levin of Service Distribution that managed to get a response. I actually paid  15 for next day delivery as I wanted to use the MiniLab on the Saturday (2 weeks ago). Fortunately it was not for commercial purposes, but it was a frustration nonetheless. I am taking the time to respond in the spirit that the feedback will help make some improvement in your customer service.
Best Regards,
Mike.


Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 556
  • Karma: 27
Re: Registration problem
« Reply #5 on: July 31, 2013, 09:11:00 am »
Thanks for this feedback Mike,
This situation has  found a solution  :), but we obviously still are working on improving this kind of experience.
Most of the time, for huge files, I ask people to use :
==> https://www.wetransfer.com/
Fogbugz cannot attach documents sized more than 1MB.


 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines