September 17, 2014, 09:42:21 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Pitch bend is smooth in standalone app but VST plug-in steps when pitch is bent  (Read 563 times)

mckayallday

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Hi. I just got a Keylab61 and am using Analog Lab 1.04. When using the pitch wheel on presets in the standalone version, I get smooth pitch bend. When I use the VST version in Ableton Live 9, 64 bit, the pitch bends are not smooth, but instead have stepping artifacts on some patches I have tried. This is evident on the preset OPW5TH, for example. Any ideas?

Also, it would be great if the presets had a relative volume level standard when they are created. There can be 15-20 db difference in some of these. Even on my first boot of the app without any volume adjustments, some patches were clipping badly. Maybe folks are creating them with different references for output volume?

Of course, this forum often mentions issues, but so far I am really digging the potential of this hardware and software. Thanks, guys!  :)
« Last Edit: July 18, 2013, 01:46:55 am by mckayallday »

mckayallday

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
After sending video of this to support, this has been marked as a bug in the Mac VST version of Analog Lab and will be fixed in an upcoming update (per tech support). Note that the AU version of the plug-in does not really exhibit this behavior.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines