July 28, 2014, 06:42:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark 1.7 release crashes Studio One  (Read 2504 times)

emetic

  • Apprentice
  • *
  • Posts: 24
  • Karma: 0
Spark 1.7 release crashes Studio One
« on: July 27, 2013, 12:14:35 am »
Anyone else having issues with the new Spark 1.7 update and crashing Presonus S1 x64? I had to completely uninstall, along with the library, and reinstall 1.6.1.1 to get it to work again. Good one.

Sparkem

  • Apprentice
  • *
  • Posts: 27
  • Karma: 0
Re: Spark 1.7 release crashes Studio One
« Reply #1 on: July 28, 2013, 10:08:07 am »
Same with Cubase 7 32bit, back to 1.6.1 for me too - 1.7 is unuseable at the minute...

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #2 on: July 29, 2013, 03:48:46 am »
I am also having this issue with Studio One, can't get into any of my projects, any way to roll back update?

Toby@arturia

  • Apprentice
  • *
  • Posts: 49
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #3 on: July 29, 2013, 10:10:15 am »
Hi there,

I'm sorry you guys are having problems with 1.7, I will look into this today.
To the people using studio one, what OS are you running? What version of studio 1 are you running?

emetic

  • Apprentice
  • *
  • Posts: 24
  • Karma: 0
Re: Spark 1.7 release crashes Studio One
« Reply #4 on: July 29, 2013, 02:42:38 pm »
Not working with Presonus S1 2.5.2 x64 on Windows 7 x64. Doesn't even load the plugin, crashes on startup. Was this update not tested on S1 x64?

To roll back I had to completely uninstall 1.7 (including library), reboot and install 1.6.1.1 (including library).

kcearl

  • Full Member
  • ***
  • Posts: 208
  • Karma: 33
Re: Spark 1.7 release crashes Studio One
« Reply #5 on: July 29, 2013, 03:03:02 pm »
Ive been trying 1.7 on S1 2.5.0 32bit Win 7 and its seems pretty solid so it may be a x64 issue

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #6 on: July 29, 2013, 08:41:04 pm »
I am using the latest release of S1, version 2.5.2 I believe. I am on Mac x64 Mountain Lion. How ever when I do switch to open S1 in x32 bit mode it doesn't crash studio one. It would seem to be a x64 problem.

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #7 on: July 29, 2013, 08:45:29 pm »
Here is some info that might help, picture & crash report included.



Toby@arturia

  • Apprentice
  • *
  • Posts: 49
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #8 on: July 30, 2013, 09:36:02 am »
Hey HamHat,

Thanks for the screenshot, I think it will be very useful for debugging this issue. Could you take a screenshot of the about window, if you didn't already know it is displayed by clicking the Spark logo in the central panel.

Thanks,

Toby

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #9 on: July 30, 2013, 08:43:30 pm »
No problem! Attached is the requested screen shot. Had to open it in stand alone mode, hope that doesn't make a difference.

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 394
  • Karma: 53
    • soundcloud.com/logicaldream
Re: Spark 1.7 release crashes Studio One
« Reply #10 on: July 30, 2013, 09:37:32 pm »
Hi ,i see that your controller number for sparkle is 1.0.0.0 . it should be 1.0.0.3 .are you using the controller plugged in .when launching sparkle?


regards


terrym
Terry
aka Logicaldream

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #11 on: July 31, 2013, 04:18:50 am »
I used different various it didn't help. Also when I put in the new vst it still says its version 1.6.1 and then crashes.

Toby@arturia

  • Apprentice
  • *
  • Posts: 49
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #12 on: July 31, 2013, 09:12:10 am »
Hey HamHat,

I really need the about window when you're using spark in studio one. I think that you might have multiple versions of spark on your disk and when you are running studio one you are loading version 1.6.1 with the new spark 1.7 library, which won't work.

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #13 on: August 01, 2013, 01:18:14 am »
Hey HamHat,

I really need the about window when you're using spark in studio one. I think that you might have multiple versions of spark on your disk and when you are running studio one you are loading version 1.6.1 with the new spark 1.7 library, which won't work.
I was able to figure out the problem, basically with studio one you can save your vsts in other folders besides the ones associated with mac, and it will go to that plug in first before the original location. It indeed was an error of trying to read 1.6 with a 1.7 library. Hopefully that helps everyone else having this issue. Make sure you fully delete all of 1.6!

HamHat

  • Apprentice
  • *
  • Posts: 31
  • Karma: 1
Re: Spark 1.7 release crashes Studio One
« Reply #14 on: August 01, 2013, 01:36:38 am »
Also does the controller version matter? I still have controller version 1.0.0.0

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines