August 30, 2014, 04:15:30 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7 FIXED!!!  (Read 1682 times)

Sparkem

  • Apprentice
  • *
  • Posts: 27
  • Karma: 0
Re: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7
« Reply #15 on: August 27, 2013, 09:29:23 pm »
This new 1.7.1 beta 2

1. crashes Cubase on Scan(during start-up)
2. next time cubase boots ignores the .dll and starts, then manually updating(Scanning) the VST plugins it crashes Cubase, "Cubase has to close!" message.

Why is it rejecting any 1.7.1.dll, 1.6.1 works still after a reinstall, never fails with 1.6.1. so something has changed in the code that it doesn't like.




Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7
« Reply #16 on: August 28, 2013, 09:10:35 am »
Hi,
I agree with you but I do not know what it is.
The thing is that we are not able to reproduce the problem.
I will try again today.

Kevin
Kevin
Soft Arturia

Sparkem

  • Apprentice
  • *
  • Posts: 27
  • Karma: 0
Re: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7
« Reply #17 on: August 30, 2013, 07:55:13 pm »
Hi,
I agree with you but I do not know what it is.
The thing is that we are not able to reproduce the problem.
I will try again today.

Kevin

Is their anything my system will log that would help, i.e. if you was to reproduce the problem - how would you know what caused it?

Sparkem

  • Apprentice
  • *
  • Posts: 27
  • Karma: 0
Re: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7
« Reply #18 on: September 20, 2013, 09:16:39 pm »
I am still on 1.6, I think I will be stuck on that until I get a new pc one day...

Has their been any progress with this - reproduced, anything - a new recent update to try?

Would you not consider setting up a skype link sometime to help me, so you can see the problem(and maybe help) as it happens? Feel free to pm me on this.

I don't mind 1.6. it is just the high CPU issue, is 1.7 any better on CPU?

Sparkem

  • Apprentice
  • *
  • Posts: 27
  • Karma: 0
Re: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7
« Reply #19 on: September 22, 2013, 05:20:22 pm »
before I bought Spark - I bought Spark VDM, well 1.7.1 VDM crashes cubase 7 whilst scanning the vst too,

I am getting tired of this now... :'(

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.539
  • Karma: 81
    • http://www.arturia.com
Re: Spark 1.7 plugin(and the last 2 prior Betas) closes Cubase 7 32bit W7
« Reply #20 on: September 23, 2013, 09:06:18 am »
Hi sparkem,
I will contact you in private to try to find a solution.

Kevin
Kevin
Soft Arturia

Sparkem

  • Apprentice
  • *
  • Posts: 27
  • Karma: 0
OK, I went right back to the start, returned my pc to factory setting(i.e. like new), Installed Spark 1.7.2 beta and it now works fine with Cubase 7 32bit, no crashes, no problems....*

* Apart from the CPU is still too high :P

Now got to reinstall everything else, and my new Arturia plugin bought from Audio Deluxe! ;)
« Last Edit: October 11, 2013, 07:10:51 pm by Sparkem »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines