July 29, 2014, 08:42:58 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Keylab 61 Only Says "Update" After Power Up--Nothing Works  (Read 2025 times)

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Keylab 61 Only Says "Update" After Power Up--Nothing Works
« Reply #15 on: October 01, 2013, 04:32:41 am »
Dear myramyd

greetings and well wishes... please read and sign up in "All KeyLab25/49/61 Owners"... also if you dont mind.. let me know your new keylab works fine... i just got mine 3 days back.. if it's a hardware issue... i would like to exchange it soon before it's too late hahaha... thanks n cheers... good luck

Mike

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 544
  • Karma: 26
Re: Keylab 61 Only Says "Update" After Power Up--Nothing Works
« Reply #16 on: October 01, 2013, 03:24:57 pm »
As I'm not sure this article is covering all possible situations, for the Connection Problem on Mac, I have added an IMPORTANT section to This Article:
==> http://www.arturia.com/evolution/kb/?View=entry&EntryID=182

Also, For PC:

1/ Press "win" + "breack"
2/ Click on "device manager"
3/ Select "Sound video and Game controller section (or if there is a not recognized section "?")
4/ you will see : ==> "!" MiniLab
5/ Suppress this line
6/ Replug the controller

the device manager refreshing when you plug the MiniLab ?

-- If so, you need to check if there is an unknown device that appears, then press delete.
Unplug the MiniLab then replug.
You will be able to perform the Firmware Update.

-- If not, there is a usb connection problem, change the cable or the usb port.
 :)

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Keylab 61 Only Says "Update" After Power Up--Nothing Works
« Reply #17 on: October 01, 2013, 03:45:02 pm »
Dear David

Greetings and well wishes... i am running windows 8 x64bits on intel i7 sandy bridge... my device manager shows KeyLab as USB MIDI Device and not KeyLab or MiniLab... in my analog software.... it shows as "USB A" only... and yes... highlighting this device and unplugging  the keylab indicate that this driver is "linked" to my keylab keyboard...all you mentioned for the PC solution is mainly checking if our keylab is recognized by our device manager.... so now should we "uninstall" USB MIDI Device in our device manager... replugging keylab and let it recognize the keylab again? i will try it out... but i do know that if we were to uninstall this USB MIDI Device driver.. as are actually uninstalling Microsoft's default driver for all USB MIDI Device.... and the only ARTURIA's MIDI driver is only for 32bits windows and not 64bits windows... after uninstalling.. will i be left with no option of having microsoft default USB MIDI device driver and a 32bits arturia midi driver that will not be over written into microsoft's 64bits device signature because it's 32bits... pls advice... thanks n cheers

Mike

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Keylab 61 Only Says "Update" After Power Up--Nothing Works
« Reply #18 on: October 01, 2013, 03:51:17 pm »
Dear David

Greetings and well wishes... and also to re-mention... our keylab shows "update" on our first powering up... is this normal? because i was actually told that it should show "analog experience keylab 25/49/61 v1.xx"... for those with such keyboard... is it rendered as "normal" or already "faulty" for a new keylab? thanks n cheers

your timely response will assist us in making good decision to return our "faulty" keylab on time b4 our good return policy expires... thanks n cheers

Mike

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines