August 02, 2014, 02:28:00 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Licensing Issues!! Why Arturia?!  (Read 473 times)

damellowbeatdr

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Licensing Issues!! Why Arturia?!
« on: August 22, 2013, 05:59:41 pm »
Hello, I purchased the Arturia Analog Factory for a nice lump of change and have activated on one computer. I have since then purchased a new computer and attempted to install/activate the analog fact but received an error stating the license is already in use.

Arturia why make your users/clients/customers go through this hassle after paying for what they have purchased. Are we supposed to use the same comp forever? One should be able to use it with as many comps as they would like as long as the license info is valid.

The whole point of the hardware & software combo is that it should work as seamless as a hardware workstation isnt it? Just plug it in and play away.

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 544
  • Karma: 26
Re: Licensing Issues!! Why Arturia?!
« Reply #1 on: August 28, 2013, 04:32:50 pm »
In fact we are waiting from eLicenser news in order to have finally a challenge response system without all this activation codes issues.
In the meanwhile, have you opened a ticket?
 :)

damellowbeatdr

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Licensing Issues!! Why Arturia?!
« Reply #2 on: August 29, 2013, 07:25:13 pm »
I have not. How can I?

sunmachine

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines