April 17, 2014, 06:56:05 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: NO KEYBOARD DETECTED  (Read 2032 times)

rxnxadd

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
NO KEYBOARD DETECTED
« on: September 04, 2013, 07:45:19 am »
I've tried any solution proposed here on the forum and nothing seems to work, the softwares are installed properly but my macbook pro doesn't seem to recognize the keyboard, it doesn't appear neither on the Lab or the Midi Control. The keyboard and the cable work properly because the lights get on.

Please, I'd appreciate any help, as soon as possible.

arson

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #1 on: September 08, 2013, 07:35:03 pm »
Had the same problem. I checked it on several PC's. Arturia MiniLab does not work on x64 operating systems. It loops on init (when pads are blinking/mooving from left to right). It looks like it is trying to init all over again. It is happening even on Ubuntu x64. I have to install 32bit operating system and the keyboard was detected.

beethekook

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #2 on: September 10, 2013, 12:16:07 am »
Hey guys,

had the same issue with my MiniLab. I just wanted to send it back but then I tried another cable, IT FINALLY WORKED!
With the black cable in the package, my MiniLab got the blinking pads and was powered but was not detected. Then I took a cable from our old printer and now it works.

Just try it and let me know if it works ;)

Greetings from GER

sephult

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #3 on: September 11, 2013, 12:46:14 pm »
I am on my second MINILAB, the problem is x64.

Symptoms either, constant re-iterating on the USB bus (windows keeps connect/disconnect)....or Pad/Octave/right keys cycle, and everyonce in awhile a light will go down the pads.


x32 System the hardware works fine.
We need x64 compatible driver. Very misleading that the package and all material show Win8 x64 works for software, as well as saying that no driver is needed.


traxonomy

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #4 on: September 16, 2013, 02:54:28 am »
Hi, I am having the same issue. I can connect the keyboard to act as a midi controller for my DAW but when I run the Midi Control Centre it says that it cannot detect the keyboard. I too am running Win 8 / x64.


tmm

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #5 on: September 16, 2013, 03:09:34 pm »
Having the same issue here, too.  Except, I think my situation is slightly different, in that MIDI Control Center worked once for me (upon initial setup), but has not worked since.

fadanoid

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #6 on: September 16, 2013, 08:31:20 pm »
Mine works for a while on my 64 bit Win 7 machine then the keyboard becomes unresponsive, and not at all on my 32 bit Vista. Seems like the problems are very inconsistent.

And still no reply from tech support for me.

Wavelength

  • Apprentice
  • *
  • Posts: 16
  • Karma: 1
Re: NO KEYBOARD DETECTED
« Reply #7 on: September 22, 2013, 09:40:22 pm »
Same basic problem on Win x64.  Worked until I tried to install the firmware update 2.1.0. 1.  The message said "error occurred, burn aborted".  Now keyboard is not recognized and no lights.  No reply from tech yet.

made9

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #8 on: September 23, 2013, 01:15:21 am »
Same problem , works with my DAW, but when I open MCC it says "No Keyboard Detected", and i cant  upgrade the firmware, always stays at 0%

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 506
  • Karma: 22
Re: NO KEYBOARD DETECTED
« Reply #9 on: September 23, 2013, 03:07:09 pm »
Not sure this is fully related, but there is a couple of solutions here:
==> http://www.arturia.com/evolution/smf/index.php?topic=13091.0


made9

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #10 on: September 23, 2013, 07:59:21 pm »
Not sure this is fully related, but there is a couple of solutions here:
==> http://www.arturia.com/evolution/smf/index.php?topic=13091.0

Not really, it installed the drivers the first time i plugged it in and like i said, it works in ableton but i cant update the firmware cause it says that the keyboard is not detected therefore i cant use Analog Lab stand alone

made9

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #11 on: September 24, 2013, 06:45:30 pm »
i already noticed that a lot of people have the same problem, i realy think you should focus on finding a solution

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 506
  • Karma: 22
Re: NO KEYBOARD DETECTED
« Reply #12 on: September 26, 2013, 03:19:49 pm »
There is also this article:
==> http://www.arturia.com/evolution/kb/?View=entry&EntryID=182

For PC:
1/ Press "win" + "breack"
2/ Click on "device manager"
3/ Select "Sound video and Game controller section (or if there is a not recognized section "?")
4/ you will see : ==> "!" MiniLab
5/ Suppress this line
6/ Replug the controller

 :)
« Last Edit: September 27, 2013, 05:20:50 pm by David@Arturia »

made9

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: NO KEYBOARD DETECTED
« Reply #13 on: September 26, 2013, 06:01:55 pm »
There is also this article:
==> http://www.arturia.com/evolution/kb/?View=entry&EntryID=182

For PC:
1/ Press "win" + "breack"
2/ Click on "device manager"
3/ Select "Sound video and Game controller section (or if there is a not recognized section "?")
4/ you will see : ==> "!" MiniLab
5/ Suppress this line
6/ Replug the controller

 :)

doesnt work either :/ also this is a minilab
« Last Edit: September 27, 2013, 05:21:02 pm by David@Arturia »

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 506
  • Karma: 22
Re: NO KEYBOARD DETECTED
« Reply #14 on: September 27, 2013, 05:20:27 pm »
Is the device manager refreshing when you plug the MiniLab ?

-- If so, you need to check if there is an unknown device that appears, then press delete.
Unplug the MiniLab then replug.
You will be able to perform the Firmware Update.

-- If not, there is a usb connection problem, change the cable or the usb port.




 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines