July 23, 2014, 06:06:12 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Keyboard Problem (keyboard has not been detected)  (Read 1055 times)

Gummzzi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
  • Hi.
Keyboard Problem (keyboard has not been detected)
« on: September 11, 2013, 01:22:17 am »
Hello, It seem that my keyboard dosn't work with stand alone "Analog Laboratory".  ???
(It works as a midi controler for 3.party VST synths in Reaper.)

So the keyboard it self works but only with VST plug-ins, Not midi monitors, Analog Laboratory or The Laboratory MIDI Control Center for example.  :(  :(

I'm running it on Windows 7 64bit.



HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP HELP

Gummzzi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
  • Hi.
Re: Keyboard Problem (keyboard has not been detected)
« Reply #1 on: September 11, 2013, 07:27:05 pm »
What to do ?

sbarton@mac.com

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #2 on: September 11, 2013, 08:21:02 pm »
you have to click it. then you will see a check mark next to the name.

Gummzzi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
  • Hi.
Re: Keyboard Problem (keyboard has not been detected)
« Reply #3 on: September 12, 2013, 10:19:26 am »
Yeah I know, but i can't, I've tried clicking it, double clicking and it won't mark  ???
« Last Edit: September 12, 2013, 10:58:53 pm by Gummzzi »

sjaccaud

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #4 on: September 16, 2013, 06:36:47 pm »
I have this in Mac OSX 10.8.5 as well and I suspect is has something to do with sleep/hibernate/standby and/or turning off and on the controller while a MIDI program is running. Arturia has known about this for a while now and in several forums have said they're working on a software or firmware fix - last year. Guys, I'm sorry to say but it's obvious they don't care about Laboratory users. It's all about their new products. They discounted these packages last year to boost sales, but we haven't seen any software or firmware updates to solve the plethora of problems Laboratory users are having. I like the software and the feel of this controller, but this many bugs makes me wonder if they did any testing at all.

Gummzzi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
  • Hi.
Re: Keyboard Problem (keyboard has not been detected)
« Reply #5 on: September 16, 2013, 08:02:42 pm »
I think i'm going to return my keyboard, it does not work as it is supposed to.
I do not recommend this product at all. I'm getting something from Novation.
 >:(  >:(  >:(

sjaccaud

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #6 on: September 16, 2013, 10:24:57 pm »
My 49 even drops connection in Logic if I open YouTube or iTunes. I suspect anything that interrupts or commandeers the audio subsystem.

watusu

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #7 on: September 21, 2013, 09:08:28 pm »
My keyboard was working fine and now the software does not recognize my arturia keyboard and I have a pop up saying that the key registry format is wrong ???!!! The only reason I can think is that they recently upgrade the software is already request technical support any help will be overwhelmingly appreciated 😰

Gummzzi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
  • Hi.
Re: Keyboard Problem (keyboard has not been detected)
« Reply #8 on: October 20, 2013, 12:58:42 am »
I just found a solution to my problem and was able to fix it.
I just followed what this guy did: http://www.youtube.com/watch?v=cn5VEFoAjVE

Thx for nothing arturia, maybe next time someone is having this problem you can direct him to this video. :)

m_lameiro

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #9 on: December 18, 2013, 11:22:25 pm »
My keyboard  doesn´t work with standalone laboratory, in 10.8.5, but work as a midikeyboard in Live logic whatever.... rrrrrrr Any idea Why!!???

seancan44

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #10 on: January 12, 2014, 05:09:17 pm »
I'm having the same issues.  I just installed the analog laboratory but I cannot get my computer to recognize the keyboard. When I open the MIDI Control Center it does not detect the keyboard. I'm running on a Mac OS X 10.6.8.   Does anyone have a fix for this?  This is driving me nuts and I've been pouring over the manual trying to figure something. I've tried termination the Laboratory and unplugging the keyboard and turning them back on again in every sequence I can think of but to no avail. When I go into the  Setup/Audio & MIDI Settings drop down it does not recognize any "active midi inputs". I have the keyboard hooked up via the USB cable provided.

Tibia is driving me nuts . Any suggestions? Are there any updates or downloads from Arturia to remedy this for Macs?

seancan44

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keyboard Problem (keyboard has not been detected)
« Reply #11 on: January 13, 2014, 11:22:32 pm »
Update: I tried a different cord than the one that came with the keyboard and that did the trick.  That is literally THE ONLY change that I made.  I closed the Analog Laboratory app, changed the cord to the one I've been using with my printer, opened the app up again and BAM!! there it was.  My keyboard finally showed up in the Setup/Audio & MIDI settings drop down menu.  I am having other issues though and plan to start a new thread about it rather than hijack this one.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines