July 25, 2014, 01:21:05 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: I can't turn off incoming midi control changes  (Read 588 times)

soundsailer

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
I can't turn off incoming midi control changes
« on: August 19, 2013, 07:26:03 pm »
I want to sync to an incoming midi clock signal without receiving any control changes, turning off the control changes in global won't do it............

soundsailer

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: I can't turn off incoming midi control changes
« Reply #1 on: August 19, 2013, 08:09:13 pm »
got it to work,  by using a different " program mode channel ", I changed from the default channel 1 to channel 2, that along with switching off the receive incoming program change tab in the global midi page it stops receiving the incoming program channel changes. I'm wondering if this will screw up any internal midi communications ?
« Last Edit: August 19, 2013, 08:14:49 pm by soundsailer »

soundsailer

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: I can't turn off incoming midi control changes
« Reply #2 on: August 20, 2013, 07:37:45 pm »
it did it again when I fired it up today, even though it was on channel two, had to reboot then it was fine, and just for the record it has froze up a few times, mostly full controls and no sound but a couple total freezes, but a reboot has brought her back to life everytime so far. But to be fair my Prophet 12 and my supernova have issues too, I had to send my Kronos back for a warranty exchange a while ago so this is just the nature of the beast.

soundsailer

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: I can't turn off incoming midi control changes
« Reply #3 on: August 21, 2013, 04:42:56 pm »
it did it again when I fired it up today, even though it was on channel two, had to reboot then it was fine, and just for the record it has froze up a few times, mostly full controls and no sound but a couple total freezes, but a reboot has brought her back to life everytime so far. But to be fair my Prophet 12 and my supernova have issues too, I had to send my Kronos back for a warranty exchange a while ago so this is just the nature of the beast.

well, well...... fired her up today and now no matter what I do I can't shut off the incoming control signal. Got my first tech ticket

soundsailer

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
Re: I can't turn off incoming midi control changes
« Reply #4 on: August 23, 2013, 12:44:14 am »
it did it again when I fired it up today, even though it was on channel two, had to reboot then it was fine, and just for the record it has froze up a few times, mostly full controls and no sound but a couple total freezes, but a reboot has brought her back to life everytime so far. But to be fair my Prophet 12 and my supernova have issues too, I had to send my Kronos back for a warranty exchange a while ago so this is just the nature of the beast.

well, well...... fired her up today and now no matter what I do I can't shut off the incoming control signal. Got my first tech ticket

just realized I've been talking to myself this whole tread  ;D
Ok found a solution that works for me, I was able to route the midi clock signal from my kronos through the prophet 12 then to the origin  using the propets midi out, ( midi thru would send control changes )  in order to do this I had to set the prophet to slave out,,,,,,, figured I'd post my solution for the next  poor bastard............

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines