September 23, 2014, 08:26:26 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Keylab 49 - Fader F1 is wonky  (Read 444 times)

Van der Waal

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Keylab 49 - Fader F1 is wonky
« on: September 25, 2013, 05:29:49 pm »
I just purchased Keylab 49 in an effort to shrink my overall studio footprint in the house (among other things) and following installation, I'm having some issues with KeyLab interfacing with the Analog Lab software...

Initially, I upgraded the firmware to 1.24 and everything was working funny until i restarted Keylab with the Octave keys pressed.  This worked for all my issues except for controller F1.  Controller F1 seems to peg the value of controller F2 at the max and not move anything for F1 at all.  I'm not sure how to fix this.  The keyboard seems to indicated that the controller is working properly. 

Any suggestions?

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 563
  • Karma: 27
Re: Keylab 49 - Fader F1 is wonky
« Reply #1 on: September 26, 2013, 02:56:25 pm »
mmm, are you sure you have flash with the KeyLab 49 firmware, it look like you have flash to wrong firmware.
Could you try it again?
==> http://www.arturia.com/evolution/en/products/KeyLab49/resources.html

 :)

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines