April 19, 2014, 06:39:00 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Brand new KeyLab49 only show "Update"  (Read 505 times)

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Brand new KeyLab49 only show "Update"
« on: September 28, 2013, 08:46:23 am »
Dear All

Greetings and well wishes.. I just bought a new Arturia KeyLab49... downloaded all the necessary drivers.. software and updates... already installed "Analog_Lab_1.0.5".. and "kl_mcc_1.0.0".. and successfully activated.... however when i power up my Arturia KeyLab49... the LCD screen on the keyboard shows "update".. and "kl_mcc_1.0.0" shows "no keyboard found please connect arturia keyboard"....... so i downloaded "KeyLab_49_Firmware_Update1_24" and proceed with the update procedure... pressing "soud" + "mulit" + "edit".... the update went smoothly and shows "Burn procedure ended successfully without error"... and follow the instruction to reboot again... however after powering up my keyboard again.... the same error dialogue appears.... after trying all night the same procedures through and over again... i decided to give up... thinking that it might be a faulty keyboard and going to return to the shop.... however this morning i checked this forum and realize that another same user... also a brand new arturia keylab (in this case a keylab61) has the same issue and the issue was solved... i tried the whole procedure again... but it's not working for me... can anyone help? thanks

Mike

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Brand new KeyLab49 only show "Update"
« Reply #1 on: September 28, 2013, 10:34:57 am »
Dear All

Greetings... still trying... everytime after the update... it just revert back to "update" in the keyboard's LCD everytime... and says "keyboard not connected".. sigh

Mike

Tim C

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Brand new KeyLab49 only show "Update"
« Reply #2 on: September 28, 2013, 01:39:39 pm »
Sorry to hear you are having install issues.  I just received Keylab 61. I was able to go through install without any issues.  The only problem I encountered was that the install process installed version 1.04 of the Analog Lab software rather than 1.05 (which I immediately installed after 1.04). I am using Macbook, 2.5 Ghz i5 dual core, 16 G memory, OS 10.8.5.  The keylab displays version 1.25.

Most of my time so far exploring using Analog Lab standalone...incredible number of sounds, some great, some not, hard to navigate through them all though the filter is a real plus in this regard. I have run using buffer size of 512 as well as 1024 samples ..didn't see much of a difference so opted for 512 to minimize latency.  I didn't see much in the way of heavy CPU spikes. With a few hours of use, Analog Lab crashed once in multi mode.  I also used the KeyLab 61 with Apple's Mainstage 3 and did not have any issues using Mainstage's instrument set.  The Arturia AU plug ins are visible though I haven't spent much time using them within Mainstage nor have I done any controller mapping yet (this weekend :-).

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Brand new KeyLab49 only show "Update"
« Reply #3 on: September 28, 2013, 05:21:30 pm »
Dear Tim

Greetings and well wishes... i am running windows 8 on intel i7 sandy bridge.... haha i switched from mac to pc becos end of the day... my full time job requires me to do 3D.. thus pc is a better choice for me in this case.... i am just a hobbyist musician turning from analogue setup to digital ones... so far my gears consist of mostly Native Instruments and Akai.... it's the first time i am trying out Arturia.... yeah the robustic software pacakges was what attracted me to try Arturia... i am disappointed... but not given up yet... am just waiting for more solutions to work this out :-).... i read from other forums that there are also users with similar case like mine.. brand new keylab49 or keylab61 which just simply "brick" with "update" error... some of them managed to solve the issue by repetitively  "flashing" the updates till it work... i am just hoping it's not a hardware issue.. am waiting for the ticket response from Arturia... keeping my finger cross till then... thanks n cheers..

Mike

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Brand new KeyLab49 only show "Update"
« Reply #4 on: September 28, 2013, 05:49:54 pm »
Dear All

Greetings and well wishes... in my Analog Lab... my audio MIDI setting only shows USB A and not KeyLab49... this is correct? please advice.. thanks n cheers

Mike

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Brand new KeyLab49 only show "Update"
« Reply #5 on: September 29, 2013, 08:11:28 am »
Dear All

Greetings and well wishes... another user reported with same issue... please add on to this list if you have the same issue... thanks n cheers

Stilinline

stilinline

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: Brand new KeyLab49 only show "Update"
« Reply #6 on: September 29, 2013, 10:21:10 am »
Hi,

I've talked about those issue in the latest answers of this topic :

Topic: Keylab 61 Only Says "Update" After Power Up--Nothing Works

There is clearly an issue with KL61 (or 49) USB driver and Appel's AudioMIDI config. And I've seen that people on PC's have this same problems too..

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: Brand new KeyLab49 only show "Update"
« Reply #7 on: October 02, 2013, 11:08:20 am »
Dear All

Greetings and well wishes... yesterday the store (Valentine Music Center - Singapore) which i bought my ARTURIA's KeyLab49 called me to check with the status of my keylab (i have already send in support ticket to arturia and yet to hear anything from them but the store which i bought from was trying to solve my issues since 5 days back... talk about the quality of support from arturia as the brand owner and their oversea resellers i think arturia should be ashame of.... anyway... the shop messaged me that by default when we power up the new keylab25/49/61 we should see "Analog Experience Keylab 49 v1.19" or any other version and not "update" and they asked me to bring the unit to their service center this morning.. i brought my keylab there... the technician powered up my keylab... which repeated the same error... and he replaced another new keylab49 to me... this time round... he unboxed the set in the shop and upon powering up... the new keylab49's lcd shows "Analog Experience Keylab 49 v1.19".. i hope this time round everything works... am in office working now... once back home i will try the new keylab and update the rest of you... anyway anyhow... i have also decided to leave it as it is.... i live in singapore... it's a very small country.... we are not really into super malls and online purchases... normally we get them from retail shops here.... it always involve relationship-building... rather than just a gesture of clicking a few buttons and entering your credit card numbers where you dont get to talk or ask the sale representatives about certain products... in this case... i appreciate very much what Valentine Music Center (Singapore) has been doing all this while just to resolve my issues but at the same time... it reflected on me how this ARTURIA the giant is now cowering behind them.... either not answering or giving us useless response like "please update again" or "refer to" useless answers.... the least AKAI and NATIVE INSTRUMENTS done when such hiccups happened they responded with sincere apology and working resolution within 3 days... and for one case i was even given another 30USD e-voucher... so later when i am home... i will try out my new keylab again... if it works... good for me... if it dont... i got no intention to return the keylab back to the retail shop... because simply like i mentioned... here we bother to built good relationship between buyers and shops... no point i let them suffer the loss of replacing me another keyboard and coughing out the shipping of the damaged keylab back to arturia themselve..... its easier and better for me to maintain a good relationship with these retail shop owner becos i can ALWAYS buy another QUALITY BRAND products from them anytime.... then to fallout with them over ARTURIA....

thanks n cheers

PS - once again... kudos to everyone in Valentine Music Center (Singapore)... Ai Choon - Ann - Desmond for sharing so much about music making when i was in their service center just now.. ARTURIA got so much to learn from all of you...

Mike

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines