April 17, 2014, 10:32:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Bug after last iMini update?  (Read 332 times)

rcf_vvvvv

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Bug after last iMini update?
« on: September 28, 2013, 09:01:44 pm »
Hi Folks, new here though I've had iMini since it's release. I do love this synth, but I've noticed a few possible problems for the first time today...

Since the last update for iMini a good few of my presets are distorting, as if the output level has been increased?

Is there supposed to be a middle position on the blue rocker On/Off switch for the External Input Volume on the Mixer? Mine now sticks in the middle position sometimes, it also occasionally wobbles about, and sounds like it's introducing external frequency modulation, which was not present on the original patches? Maybe it exhibited this behaviour before the update, but It's certainly the first time I've noticed it.


dk303808909

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Bug after last iMini update?
« Reply #1 on: December 30, 2013, 09:34:29 pm »
Rather than start a new thread I wanted to note the same issues.

Ever since iOS 7 it seems the audio environment is off and subject to interference from the midi channels. It is like it is being treated as an unamplified line source and is now too loud, causing distortion on most presets.  I only realized how loud it was when using background audio from my iElectribe.  I imagine this is related to the audible interference of midi signals.  I get audible staircase clcking on my Giffin StudioConnect that was not present in iOS6

We may have IAA, but this audio engine needs some tuning.  Not sure if this is more an Apple issue or app version issue and will be corrected in 7.1, but it needs to be corrected.

AirPlay support would be nice to add when you fix this.  :)
« Last Edit: December 30, 2013, 09:36:27 pm by dk303808909 »

dk303808909

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Bug after last iMini update?
« Reply #2 on: December 31, 2013, 07:44:59 pm »
I had an extended play session this morning and rebooted my iPad (iPad 2), and it seems the interference from the midi inputs is not present or barely audible.  I'm guessing that may have been the after effect of using the midi learn feature, or maybe something to do with the Griffin StudioConnect.

I do, however, still find the audio to be at a 'hot level' with lots of distortion/crackle that goes away when I turn the levels down.  I had to readjust all of my custom presets and a large percentage of the factory presets distort from the defaults.

I also found that restarting the iPad after the midi learn session seemed to give me less stuck notes and it generally seemed to respond better to the mapping I applied.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines