April 23, 2014, 06:44:58 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Arpeggiator multiple note issue  (Read 286 times)

danthemanmonkey

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Arpeggiator multiple note issue
« on: September 29, 2013, 07:13:57 pm »
Not sure if this had been raised before however when using my arpeggiator I seem to be getting an issue whereby if I play a note take my finger off the key & play another note & take my finger off it alternates between notes rather than just playing the note played. I am not holding 2 keys down at the same time & it only happens intermittently however I cannot work out why it starts or why it stops? It's blooming annoying tho, any help greatly appreciated

beefinator

  • Full Member
  • ***
  • Posts: 133
  • Karma: -4
    • Soundcloud page
Re: Arpeggiator multiple note issue
« Reply #1 on: September 30, 2013, 03:56:20 am »
When this sort of thing happens, are you switching the arpeggiator switch on and off on the fly, while playing?

There's a recognized bug (which I consider a feature) that involves switching the arpeggiator on and off while holding notes.
It's most useful in the "hidden" sequencer mode, where exploiting the bug allows you to key in a sequence without having to hold the first note.

Just a thought.


danthemanmonkey

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Arpeggiator multiple note issue
« Reply #2 on: October 02, 2013, 10:26:40 am »
Hmmm good question, I couldn't tell you however I will check now & see. Once this 'BUG' is engaged how is it disengaged?? When the issue was happening I turned the minibrute off & on again & the issue continued so???

beefinator

  • Full Member
  • ***
  • Posts: 133
  • Karma: -4
    • Soundcloud page
Re: Arpeggiator multiple note issue
« Reply #3 on: October 02, 2013, 01:22:28 pm »
it would "disengage" if you turned the arpeggiator off and on again.  But it shouldn't persist when shutting off the machine...  that's strange.

danthemanmonkey

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Arpeggiator multiple note issue
« Reply #4 on: October 02, 2013, 01:44:47 pm »
Oh this issue persists when the arpeggiator is turned off & then on again. It also persists when the power is turned off & then on again.

It does go back to normal however there is no reason behind it???

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines