July 24, 2014, 03:07:44 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Glitch Click Pop?  (Read 367 times)

BDP

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Glitch Click Pop?
« on: October 04, 2013, 12:21:50 am »
I'm getting intermittent glitchy sounds from my brand new Minibrute.  These glitches aren't consistent but if I set the Arpeggiator to Hold and let the synth go, I get these glitches regularly.  The sound is sort of like a CD skipping.

I've made a recording of the sound.  I let the synth warm up for 30 minutes, set the Arp to Hold and recorded for about 3 minutes.  I didn't touch the synth while it was playing.  The synth went directly into my laptop and I monitored the synth from it's headphone out.  My laptop recorded the same glitches I heard from the headphones.  I cropped the recording down to about 25 seconds with 3 examples of the glitch sound (there were many more than just 3 instances) and attached it to this post.

The MB has the latest firmware.  I've used different cables, different outlets, different locations, the nasty glitch is always there.  Anyone heard anything like this?

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 29
Re: Glitch Click Pop?
« Reply #1 on: October 15, 2013, 10:58:50 am »
does it happen when aftertouch is not set to cutoff?
A bug like this has been reported.
Bruno
Arturia Hardware

BDP

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Glitch Click Pop?
« Reply #2 on: October 15, 2013, 06:26:47 pm »
I've done a lot of testing and have only heard the bug when Aftertouch is set to Cutoff.  Vib and Off don't seem to generate these glitches.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines