July 25, 2014, 03:48:50 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: No midi sound in logic  (Read 300 times)

1sjordane

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
No midi sound in logic
« on: October 14, 2013, 01:47:16 pm »
Hi Everybody,

I recently buy a Spark. I work on logic pro 9. I use spark as audio units in logic (USB connexion). When I use the hardware controller it's ok, I can play, and sound is heard. But when I record drum with pads, a midi signal is recorded, but when I play this, any sound can be heard....

In facts, my aim is to push the record button, play with spark's pad, or spark's sequencer, and hear that when I push the play button in logic...

I think it's a problem on logic, but i have already check all parameters and it seems to be good for me... I don't understand...

Please help me !

terrym

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 394
  • Karma: 53
    • soundcloud.com/logicaldream
Re: No midi sound in logic
« Reply #1 on: October 14, 2013, 06:29:18 pm »
Hi , first check what notes your recording into logic then check what the pads midi note numbers are .as you may find that they are different . I guess you have send midi to pad in the pref selected. also set midi drum pad to custom before changing the midi note on each pad.

regards

Terym

Terry
aka Logicaldream

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines