August 01, 2014, 01:47:22 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: analog lab plays chords rather than notes - strange behavior  (Read 522 times)

mdesignffm

  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
analog lab plays chords rather than notes - strange behavior
« on: October 29, 2013, 07:25:50 pm »
hi,

strange behavior of analog lab. when playing notes on my minilab, analog lab plays correct notes - except on a certain range of keys (lowest c to g on keyboard when switching octaves one step down): here analog lab plays chords rather than notes, the chords that are assigned to minilab's pads 1-8.

this only happens on analog lab, not on other software (eg arturia original minimoog V works fine: using the same midipreset on minilab with channel 10 for analog lab and then changing to channel 11 for minimoog results in chords on analog lab and correct notes on minimoog).

this even happens using default settings of minilab (after powering on, so no midi preset assigned).

erasing all assignments of pads does not help: pads stay mute when triggered, but analog lab still plays chords.

this happens both on my mac pro and my macbook pro

any ideas how to get rid of that?

thank you

minilab 2.1.0.2, analog lab 1.0.5, macos 10.8.5, macpro 2x 2.26 GHz quad-core, macbook pro 2.5 GHz intel core i5

MikeLanders

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: analog lab plays chords rather than notes - strange behavior
« Reply #1 on: October 29, 2013, 07:32:39 pm »
Don't waste any time with them. I have wasted days on this pile of cr*p. I am waiting months for assistance and the help site is down. Sign the on line petition set up today(see other comments).

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 512
  • Karma: 30
Re: analog lab plays chords rather than notes - strange behavior
« Reply #2 on: October 31, 2013, 02:40:20 pm »
You have certainly switch keyboard note on channel 10.
You need to press together "SHIFT" and first C on keyboard to switch it on channel 1.
You can use any channel you want but not channel 10, it's used for pads.
Let me know if it works now.
.......testing.......

mdesignffm

  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: analog lab plays chords rather than notes - strange behavior
« Reply #3 on: November 01, 2013, 01:43:24 pm »
yes, switching analog lab away from channel 10 cures it.

thank you!

would be nice to include the fact that channel 10 cannot be used in the manual's midi setup section, though. would have saved me (and you!) some time.

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 512
  • Karma: 30
Re: analog lab plays chords rather than notes - strange behavior
« Reply #4 on: November 04, 2013, 04:24:49 pm »
You're right.
Nice if it works.
.......testing.......

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: analog lab plays chords rather than notes - strange behavior
« Reply #5 on: November 08, 2013, 11:39:51 am »
Hi

Just for your information the channel 10 notes are generally used for pads notes, that is why the pads on analog lab generates channel 10 notes. and therefore using channel 10 notes with AL Kakes the software thinks it is coming from the pads.

Best
Adrien Courdavault
DSP & Software engineer
Arturia

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines