September 23, 2014, 02:24:51 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Jenkins error message SEM pro tools 10  (Read 670 times)

matt.coogan@gmail.com

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Jenkins error message SEM pro tools 10
« on: November 06, 2013, 04:26:50 am »
I have this weird error message thats preventing me from opening a session file....

file: /jenkins/root/workspace/Oberheim_Mac_Release/Oberheim_SEM/project/Mac/../../src/StaticLib/VstParametersEnum_ObSem.cpp
line: 423

Any ideas on how to fix this.

jaakked

  • Apprentice
  • *
  • Posts: 27
  • Karma: 1
Re: Jenkins error message SEM pro tools 10
« Reply #1 on: November 08, 2013, 01:59:00 am »
Actually i get the same error on Ableton LIVE 9.

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: Jenkins error message SEM pro tools 10
« Reply #2 on: November 08, 2013, 10:17:43 am »
Hello thank you for this,

I will look into this ASAP and try to give you more info.
Although could you describe what you where doing ?

Best
Adrien Courdavault
DSP & Software engineer
Arturia

ouzoman

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Jenkins error message SEM pro tools 10
« Reply #3 on: December 21, 2013, 11:52:02 pm »
+1 on Ableton Live 9.1 (64bit)

I just dropped SEM V onto a track, fed it MIDI notes and that Error pops up all of a sudden during playback.

(Mac OS X.9.1)
« Last Edit: December 21, 2013, 11:54:31 pm by ouzoman »

Skysynth

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Jenkins error message SEM pro tools 10
« Reply #4 on: January 23, 2014, 03:21:36 am »
Same problem here: PT11.1 OSX 10.9.1

afewster

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Jenkins error message SEM pro tools 10
« Reply #5 on: January 27, 2014, 07:43:20 pm »
Same here: Logic 10.0.6. OSX 10.9.1

Browsing presets, playing midi notes crashes Logic:


Error: prog_num < TOTAL_PROG_NUMBER

file: /jenkins/root/workspace/Oberheim_SEM_Mac_Release/Oberheim_SEM/project/Mac/../../../AudioFramework/ArturiaLibAudioV2/src/Software/SoftwareAudioKernel.cpp
line: 734


tomlebeau

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Jenkins error message SEM pro tools 10
« Reply #6 on: February 24, 2014, 09:37:30 pm »
I've got the same error as above and can't open my sessions.

file: /jenkins/root/workspace/Oberheim_Mac_Release/Oberheim_SEM/project/Mac/../../src/StaticLib/InternalParametersEnum_ObSem.cpp
line: 1034

I can't open my pro tools 10 session within pro tools 11.
I have since upgraded my Arturia plugins (AAX 64bit).

Any progress on the solution?

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines