April 23, 2014, 11:50:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Songs broken after VST upgrades... presets changed?  (Read 410 times)

GaryV

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Songs broken after VST upgrades... presets changed?
« on: November 03, 2013, 04:41:19 pm »
I'm struggling after my most recent Arturia upgrade, where the "Minimoog" went to "Mini V" (and all my other Arturia synths upgraded as well).  When I load my songs in my DAW (FLStudio), all my in-song presets are changed.  I THINK it's because of the VST change, am I'm struggling with how to get the songs back to how they sounded before.  Is there a way to figure out what preset was used?

Thanks,
Gary

dwightddd

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Songs broken after VST upgrades... presets changed?
« Reply #1 on: November 04, 2013, 08:09:59 pm »
Hello Gary,

Are you on Mac or PC?
I will try and help if I can

Regards

Dwight

dwightddd

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Songs broken after VST upgrades... presets changed?
« Reply #2 on: November 04, 2013, 08:14:54 pm »
Hey Gary,

If you are on a PC, try looking for your old MiniMoog V folder.
When you did the upgrade to the Mini V it should not have over written the old one with your presets.
When you find the Minimoog V folder with your presets, copy them into the new Mini V folder and restart your DAW.
If you are on a Mac, please do the same, and you should be good.

I hope you get it sorted so you can load your songs as normal.

Take care

Regards

Dwight

GaryV

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Songs broken after VST upgrades... presets changed?
« Reply #3 on: November 04, 2013, 11:45:32 pm »
Thanks, I'm on a PC...  This is really disheartening, it's not just that the values within a preset have changed, it's just coming up with a totally incorrect one, I think it's just the default Mini preset.  I'll look to see what I can find, I am seriously pooched if I can't reverse this....

G

dwightddd

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Songs broken after VST upgrades... presets changed?
« Reply #4 on: November 05, 2013, 11:16:19 pm »
Hey Gary,

Sorry to hear that.
It did the same thing on my Mac, but when you select the song you are working on, does it point to the original MiniMoog sound you used or is it totally missing from your song?
If you have the original folder stored on your PC, you should able to point manually to the sound you originally used and open it, as it should be highlighted with a white dot when you scroll through your sound
C://Program Files/Steinberg/VST Plugins
I hope this helps, but if not you will have to maybe try logging a call with Arturia.

Take care

Regards

Dwight

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 272
  • Karma: 3
Re: Songs broken after VST upgrades... presets changed?
« Reply #5 on: November 09, 2013, 03:50:30 pm »
Hello

just seeing that.
I will try to see if we reproduce it

best
Adrien Courdavault
DSP & Software engineer
Arturia

pano9000

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Songs broken after VST upgrades... presets changed?
« Reply #6 on: December 20, 2013, 07:28:45 pm »
Hi,

I had the very same issue and was able to fix it by doing the following:
I went into my Vst folder, and made a 2nd copy of the "mini V.dll" (to do so: Ctrl+C and then Ctrl+V in the same folder. this will create a new file called mini V - copy.dll (or something alike)). I then renamed the copy to "minimoog V.dll" and as far as I could see/hear this fixed the issue.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines