August 02, 2014, 10:40:44 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: MicroBrute Connection doesn't open on Mac.  (Read 2323 times)

supergirl36

  • Jr. Member
  • **
  • Posts: 50
  • Karma: 0
MicroBrute Connection doesn't open on Mac.
« on: November 12, 2013, 05:00:03 pm »
Hello, I don't own a MicroBrute yet. I'll get it when it comes to Canada. But i wanted to take a look at the software, and i can't open it on Mavericks... Help. Thanks.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: MicroBrute Connection doesn't open on Mac.
« Reply #1 on: November 12, 2013, 05:27:27 pm »
Did you properly unzip the files before execution? both zip, because Mac app is zip inside the main zip.

Some people reported they need to CRLT+clcik to properly open it too?


Bruno
Arturia Hardware

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: MicroBrute Connection doesn't open on Mac.
« Reply #2 on: November 12, 2013, 05:38:12 pm »
a user add the same issue for Minibrute:
http://www.arturia.com/evolution/smf/index.php?topic=14290.0

Bruno
Arturia Hardware

supergirl36

  • Jr. Member
  • **
  • Posts: 50
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #3 on: November 12, 2013, 05:53:09 pm »
Did you properly unzip the files before execution? both zip, because Mac app is zip inside the main zip.

Some people reported they need to CRLT+clcik to properly open it too?

I put the first unzip i did with AlZIP to the trash, and redid it with Unarchiver : it's working. Thanks.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: MicroBrute Connection doesn't open on Mac.
« Reply #4 on: November 12, 2013, 05:54:56 pm »
Good to know thanks you!
Bruno
Arturia Hardware

Pum

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #5 on: November 14, 2013, 09:15:34 pm »
Hi!

Have the same problem: The software crashes for me on Mac 10.6.8 after unzipping the MicroBrute Connection.zip-file. Tried both when the octave-lights are on, and without the MB switched on. Any help much apprecitated.


Pum

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #6 on: November 15, 2013, 01:00:05 pm »
No one @ Arturia?

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: MicroBrute Connection doesn't open on Mac.
« Reply #7 on: November 15, 2013, 01:30:07 pm »
Bruno
Arturia Hardware

Pum

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #8 on: November 15, 2013, 02:59:19 pm »
Thanks! Got it to work properly using The Unarchiver.

valv

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #9 on: November 28, 2013, 11:17:32 pm »
Hi, i have the same problem: the app doesn't see the MB.
Downloaded and erased several times, opened with utility archive like they said before but still nothing.
If i open the firmware with the terminal this message appears

Last login: Thu Nov 28 23:06:00 on ttys000
Carbonchio:~ rlauro$ /Users/rlauro/Downloads/MiniBrute_Connection_1_0_2_1/MiniBrute\ Connection\ V1.0.2.1/OSX/MiniBrute_Firmware_Release_V1.0.2.1.mbf ; exit;
-bash: /Users/rlauro/Downloads/MiniBrute_Connection_1_0_2_1/MiniBrute Connection V1.0.2.1/OSX/MiniBrute_Firmware_Release_V1.0.2.1.mbf: cannot execute binary file
logout

[Processo completato]


and if i open the app with using the terminal it says

Last login: Thu Nov 28 23:13:32 on ttys000
/Users/rlauro/Downloads/MiniBrute_Connection_1_0_2_1/MiniBrute\ Connection\ V1.0.2.1/OSX/MiniBrute\ Connection_V1.0.2.1.app/Contents/MacOS/MiniBrute\ Connection ; exit;
Carbonchio:~ rlauro$ /Users/rlauro/Downloads/MiniBrute_Connection_1_0_2_1/MiniBrute\ Connection\ V1.0.2.1/OSX/MiniBrute\ Connection_V1.0.2.1.app/Contents/MacOS/MiniBrute\ Connection ; exit;
Device family member2 : 1 !
Device family member2 : 2 !


but it says that no device is connected.
I don't know what to do

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: MicroBrute Connection doesn't open on Mac.
« Reply #10 on: November 29, 2013, 12:09:23 pm »
Quote
Hi, i have the same problem: the app doesn't see the MB.
what is the error message you get, what does the GUI popup say?

Quote
If i open the firmware with the terminal this message appears
it normal, because you are not supposed to execute the firmware file as it's not a Mac application. You need to execute the app only.

Quote
and if i open the app with using the terminal it says
/Users/rlauro/Downloads/MiniBrute_Connection_1_0_2_1/MiniBrute\ Connection\ V1.0.2.1/OSX/MiniBrute\ Connection_V1.0.2.1.app/Contents/MacOS/MiniBrute\ Connection ; exit;
Carbonchio:~ rlauro$ /Users/rlauro/Downloads/MiniBrute_Connection_1_0_2_1/MiniBrute\ Connection\ V1.0.2.1/OSX/MiniBrute\ Connection_V1.0.2.1.app/Contents/MacOS/MiniBrute\ Connection ; exit;
Device family member2 : 1 !
Device family member2 : 2 !
ok thanks, it looks like the machine is recognized but the soft can't properly talk to it. did you update to machine already? You have to.
You can follow the beginning of this topic, it works for Microbrute too.

http://www.arturia.com/evolution/smf/index.php?topic=12283.0
Bruno
Arturia Hardware

valv

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #11 on: November 29, 2013, 05:19:23 pm »
i tried everything said in the other topic on 4 computers
2 macs & 2 Windows
and still nothing.

It says:
Unable to prepare Minibrute for update.
Please Check you connections.

I'm slightly pissed off, if this thing is not going to work i'm gonna return it.
Too bad, the synth itself is beautiful and fun.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 680
  • Karma: 28
Re: MicroBrute Connection doesn't open on Mac.
« Reply #12 on: December 02, 2013, 11:11:57 am »
are you sure you downloaded the right app? it should not talk about MiniBrute, but MicroBrute.

please double check you are using the one available here:
http://www.arturia.com/evolution/en/products/microbrute/resources.html
Bruno
Arturia Hardware

valv

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #13 on: December 02, 2013, 06:49:17 pm »
are you sure you downloaded the right app? it should not talk about MiniBrute, but MicroBrute.

please double check you are using the one available here:
http://www.arturia.com/evolution/en/products/microbrute/resources.html

Ok, I'm an idiot. Sorry for the rant and for making you losing your time

chysn

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: MicroBrute Connection doesn't open on Mac.
« Reply #14 on: December 05, 2013, 02:44:34 am »
When I try to open the MicroBrute Connection application on OSX 10.9 (Mavericks), I get the following message:

"MicroBrute Connection" can't be opened because it is from an unidentified developer


According to the suggestions above, I have tried un-archiving both ZIP archives (the downloaded ZIP and the one contained within the Mac folder) with The Unarchiver.  I'd appreciate any insight or experience.

Edit: Instead of double-clicking the application icon, it will open if you control-click the icon, then choose Open.
« Last Edit: December 05, 2013, 04:09:39 am by chysn »

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines