July 29, 2014, 04:39:16 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: 6 Keys Not Working On New KeyLab 49  (Read 183 times)

jeffscottbrown

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
6 Keys Not Working On New KeyLab 49
« on: April 20, 2014, 06:27:04 pm »
I bought a KeyLab 49 yesterday new from Guitar Center.  There are six keys which are not working.  I recorded a brief 1 minute video which demonstrates what I am seeing.  I am attaching that video.

I think it is interesting that the misbehaving keys come in pairs that are 2 octaves apart.  For example, a G does not work, the G above it does work and the G above that one does not.  There are 3 pairs like that (demonstrated in the video).

Is this a known issue and/or has anyone else ever seen this?

Thanks for any advice.



JSB

jeffscottbrown

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: 6 Keys Not Working On New KeyLab 49
« Reply #1 on: April 20, 2014, 06:28:04 pm »
The attachment failed.  It looks like my file is just barely over the allowed limit.  See http://jeffathome.s3.amazonaws.com/keylab_key_problem.mov.

jeffscottbrown

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: 6 Keys Not Working On New KeyLab 49
« Reply #2 on: April 21, 2014, 12:02:15 am »
I went by Guitar Center today and they quickly turned the thing around and gave me a new unit.

 

Carbonate design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines